Cant find ZD1200 on network after resetting

  • 2
  • Question
  • Updated 10 months ago
  • Answered
We cant get back into our ZD1200 after resetting. Tried 192.168.0.2, the old ip address, and any ip address in the dhcp range. Any ideas how to get in?
Photo of Martin Gauss

Martin Gauss

  • 1 Post
  • 0 Reply Likes

Posted 11 months ago

  • 2
Photo of Martin

Martin, Official Rep

  • 208 Posts
  • 46 Reply Likes
Hi Martin,

Normally when there is a DHCP server in the network segment which the ZD can reach it will get an IP Address from it.
As you have checked that, please use the alternative way, which is the console cable.

Kind regards
Martin
Photo of Demetris Demetriou

Demetris Demetriou

  • 14 Posts
  • 3 Reply Likes
Or lease an IP for the ZD's MAC Address on the DHCP's configuration and use that IP.
Photo of Kelvin Tang

Kelvin Tang

  • 2 Posts
  • 0 Reply Likes
Hi all,

I have the same question.

I can enter the command prompt using console cable. But failed to connect to the web access page after resetting too.

I couldn't find the on network place too.

Please see if there is any idea on it.

Thanks a lot.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2114 Posts
  • 297 Reply Likes
ZoneDirectors support UPNP - Universal Plug and Play. 

Your Windows Explorer 'Network' view should display the ZDs at whatever IP they have now.

If you have Console access, login, go to Enable mode, and issue "show sysinfo" to display your ZD's name,
IP and MAC address, model, uptime, etc.
Photo of Kelvin Tang

Kelvin Tang

  • 2 Posts
  • 0 Reply Likes
Thanks for the reply.

The icons didn't show up for the UPNP..... even I enabled the network explorer option.

For CLI, the info can be shown like IP and so on... and it's already the default IP as in data sheet.

Thanks a lot.