Can't find 802.11d option in my ZD Configuration Panel

  • 1
  • Question
  • Updated 2 years ago
Hello - I am having trouble with IOS devices not connnecting or not performing with my Ruckus network.  IN other posts i have read that enabling the 802.11d will help this problem but i cannot seem to locate the option on my ZD WLAN configuration screen - is it possible my version does not contain the option?  i am running 8.2.0.0 build 53.  the KB article here https://support.ruckuswireless.com/answers/000001867 actually has a screen shot of the config screen but i have nothing below the "MAx Clients" line.  Any advice or help would be greatly apprecaited - thanks
Photo of CG

CG

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2106 Posts
  • 297 Reply Likes
The 802.11d WLAN Advanced Option was introduced in ZoneFlex 9.1 release.
Version 9.1.2.0.8 for example, has the option to help Apple clients.  It was not
in version 9.0, 8.2, or earlier.
Photo of CG

CG

  • 2 Posts
  • 0 Reply Likes
hey thanks for the quick reply - can i download or buy that version of the software?
Photo of Anusha V V L

Anusha V V L

  • 27 Posts
  • 14 Reply Likes
You can download this firmware from our support site. Choose the firmware based on your product model.
Photo of JS

JS

  • 9 Posts
  • 1 Reply Like
CG, were you resolve your issue?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2106 Posts
  • 297 Reply Likes
Good news, Ruckus PLM have agreed to remove Premium Support restrictions on ZD firmware downloads.

https://forums.ruckuswireless.com/ruckuswireless/topics/announcement-zoneflex-firmware-downloads-now...