Cant connect to zone director - secure connection not possible

  • 1
  • Question
  • Updated 5 months ago
  • Answered
I cant connect to my ZD.  I type in the IP address 10.0.1.13 (discovered through fing) and i get some version of this error message, depending on which browser I use:

This site can’t provide a secure connection

10.0.1.13 uses an unsupported protocol.

ERR_SSL_VERSION_OR_CIPHER_MISMATCH

I have tried all three browsers on my mac - chrome, firefox, safari. 

Any ideas?

Is there a Ruckus app perhaps that might circumvent the issue?

Thanks.
Photo of Atul Khanna

Atul Khanna

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Alex Shalima

Alex Shalima

  • 49 Posts
  • 21 Reply Likes
Hi Atul,

Are you running any type of antivirus or firewall? Try pausing protection for a minute if you do.


Best,
Alex
Photo of thomas fankhauser

thomas fankhauser

  • 71 Posts
  • 22 Reply Likes
Hi Atul,

there are other threads here in this forum about this.
i think your ZD is running firmware lower than 9.7.

the easiest solution will be to take a old computer, like win xp to connect to the ZD and upgrade at least to version 9.7.2. then you will be able to connect with todays browsers.
for that i normally use a win-XP on a virtual PC. may be, you have access to a old laptop.

Thomas
Photo of Atul Khanna

Atul Khanna

  • 4 Posts
  • 0 Reply Likes
Thanks Thomas - I finally found an old enough windows laptop to successfully connect to my ZD.  Where can I find firmware upgrade instructions?

Btw, i do not have any Ruckus support plans - my  system is installed at home.  Thanks!
Photo of thomas fankhauser

thomas fankhauser

  • 71 Posts
  • 22 Reply Likes
i think you should be able to upgrade without support plan. at least till 9.7
if you like to keep the settings, just follow the upgrade path.
what version is the ZD running now?
you also have to check if the AP's are able to run with the newer Firmware.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2925 Posts
  • 408 Reply Likes
I think ZD 9.8.1 was the first to require support for upgrades.  Keep trying the next versions!
Photo of Atul Khanna

Atul Khanna

  • 4 Posts
  • 0 Reply Likes
Thanks.  If I am a Mac household, am i out of luck?  No way to access my ZD anymore?