Can't access internet w/Netgear WN300 & Ruckus R500

  • 1
  • Question
  • Updated 8 months ago
  • Acknowledged
We have two Netgear WN300 Range extenders and one Ubiquiti mesh with two APs.  Our internet is provided by Spectrum/Charter/Time-Warner using an Arris TM1602A router and Ruckus R500 Access Point. The Ubiquiti units have no problem accessing the internet. The two Netgear units show up on the device list of the Arris. When trying to connect to the internet via the WN300s we have a strong signal but get the "no internet access" message.
The WN300s were set up using the Arris box's WPA access process.
I ran Advanced IP Scanner and nothing shows up as a Ruckus device. In fact, all of the addresses under 192.168.0.### are not found. Spectrum did set up their network at 192.168.250.### and 26 devices show up.
Are there special steps we need to follow?
Thank you.
Photo of Peace Ev Luth Beavercreek

Peace Ev Luth Beavercreek

  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3010 Posts
  • 425 Reply Likes
I'm not sure I understand your Internet connectivity.  You will not likely be able to connect NetGear or Ubiquiti devices to the Ruckus AP.We don't Mesh with other APs and don't do standard WDS for wireless bridging.

Does your Arris router provide a Wireless LAN?  Is that what the "Arris box WPA" is meant to do for the NetGear devices?  They may be able
to connect directly, but you'd need NetGear support to help you.  It doesn't sound like a Ruckus issue.
Photo of Peace Ev Luth Beavercreek

Peace Ev Luth Beavercreek

  • 2 Posts
  • 0 Reply Likes
Who knows how Spectrum has set up our wireless accounts. The Arris router sees the Netgear units. I was touching all the bases to see if we missed a step.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2793 Posts
  • 393 Reply Likes
...only Spectrum.  (call/contact them)