Cannot see APs managed by 3025 in FlexMaster.

  • 1
  • Question
  • Updated 2 years ago
I am running FlexMaster 9.8.0.0.36. I have 2 networks: 1 internal and 1 external. I can see the ZoneDirector of the internal one, as ell as the APs and clients connected to it. However, I cannot see any APs or clients connected to the external network. I see messages in the most recent events. but that's all. What am I missing?
Photo of Drew

Drew

  • 11 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
Hello Drew,

Just to be clear, there is just one ZD (in total) residing in your internal network which you can see however its AP's in the external network and its associated client can't be seen. Correct?

Cheers
Photo of Drew

Drew

  • 11 Posts
  • 3 Reply Likes
There is the sngle FlexMaster server.
There are 2 ZoneDirectors:
-1 1106 with 1 access point managed by it
-1 3025 with 14 access points managed by it

The 1106 shows fine, as does the AP connected to it.
The 3025 shows up, but doesn't show anything connected to it (APs or clients)
However, in the "Most Recent Events - All Zone Directors) I see join/disconnect/roam messages from that 3025.

Everything is running 9.8.1.0.101
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
Drew,

Ok thanks for the clarification.

Is FM pingable from external ZD?
make sure that ports in the below URL is open in the firewall/router between FM & external ZD.

http://prntscr.com/4u8f30

cheers
Photo of Drew

Drew

  • 11 Posts
  • 3 Reply Likes
Yes on pingable.
Double-checking ports on firewall group rules on my end.
Everything looks good.

still no reporting of APs and Clients.
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
Well if ports are open both way, then possibly a BUG. Is it possible for you to delete THAT ZD and re-add to see if that works out a minor glitch?
Photo of Drew

Drew

  • 11 Posts
  • 3 Reply Likes
Lemme try.
I removed the FlexMaster setting from the ZD and waited 5 minutes. Still no changes. License count went back up to 94 (licenses available no including the ZD3k) and nothing changed. Is there something else I need to do to purge the ZD3k from the FlexMaster?
same problem.In my case are three controllers: the two controllers and on redundancy, in the same network than the flexmaster, dont display the access-points. To the third controller, on different network than the flexmaster, the 18 access-points are displayed.
The three controllers have the same firmware (9.9.0.0.216) and the flexmaster 9.10.0.0.7.
Photo of Frank Alexander

Frank Alexander

  • 1 Post
  • 0 Reply Likes
I have the same problem. Some of my controllers work ok, but other can't. All my ZD's run 9.8.3 firmware. Is there any other thing to solve this problem? Thank you!
Photo of Sean

Sean

  • 346 Posts
  • 88 Reply Likes
Whats your AP license count on the Flexmaster?

@ Suporte Tecnico Universidade Mackenzie: I would make sure that the networks have the same FW in relationship to the Flexmaster, so if the FM is on 9.10 then so should the ZD's.
(Edited)
Photo of Alan Rothenstreich

Alan Rothenstreich

  • 63 Posts
  • 11 Reply Likes
I am running FM on a VM and was missing data.  Check the time, timezone, etc in CentOS/Linux.  I had an issue with the BIOS clock being correct but the clock in the OS being used by FM was off and causing issues communicating with FM.  Don't get fooled by the time being right on the screen.  If you have a warning that says the Browser Time is Different and may effect reporting, then this might be your issue.