Cannot reach managed AP's via browser.

  • 2
  • Question
  • Updated 2 years ago
  • Answered

My R600's are managed by a ZD1200. I can't reach the individual AP's via their IP address in the browser. I'm guessing I missed something when I set up the 1200. Can someone point me to a global setting that enables this feature?

Thanks...

Photo of Sheldon Lefkowitz

Sheldon Lefkowitz

  • 16 Posts
  • 3 Reply Likes

Posted 2 years ago

  • 2
Photo of Alan Rothenstreich

Alan Rothenstreich

  • 63 Posts
  • 11 Reply Likes
The AP GUI is now disabled when you manage them through a ZD.  You can SSH into the AP and turn the GUI on through the CLI but if the AP reboots then it will go back to the default.  
Photo of Sheldon Lefkowitz

Sheldon Lefkowitz

  • 16 Posts
  • 3 Reply Likes

Thanks, I guess that answers my question.

Photo of Alan Rothenstreich

Alan Rothenstreich

  • 63 Posts
  • 11 Reply Likes
You can enable http/https access using:

ruckus> enable 
ruckus#debug
ruckus(debug)# remote_ap_cli -A "set http enable"
ruckus(debug)# remote_ap_cli -A "set https enable"
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
alan,

is this a bug or working as designed?

i think its a BUG..
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
sheldon,

what is the error message browser throws back?
Photo of Sean

Sean

  • 346 Posts
  • 88 Reply Likes
It is not a bug the Web UI has been disabled on newer versions on ZD code.

Here is an extract from the 9.10 manual - page 394:

Note that because the AP is still in ZoneDirector-managed state, you cannot make
configuration changes via the web interface. Therefore you will need to proceed to
the next step and connect to the AP’s CLI to make changes.

The command that can be used in ZD cli is as follows

ruckus(debug)# rksap_cli -A "set https enable"

You can obviously still use the remote_ap_cli command if you wish.

Note: dependent on your environment I would be careful about enabling http :)


(Edited)
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
ok. thanks. Is this the case with AP's managed via Vscgs too?
(Edited)
Photo of Sean

Sean

  • 346 Posts
  • 88 Reply Likes
That is correct its all about saving memory in the AP:

rkscli: get http
HTTP access is disabled
OK
rkscli: get https
HTTPs access is enabled
But the service is off, it is turned off to save memory once AP is managed by SCG!
If you need the service, please enable again by command "set https/http enable"!
OK
rkscli:
(Edited)
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
sean,

thanks...

May i know pls when this change took place as i am not able to see in the release notes of Ruckus Wireless TM SmartZone TM Software 3.1.1  Patch 1 (Refresh)

i will give these commands a shot and revert...
Photo of Sean

Sean

  • 346 Posts
  • 88 Reply Likes
Its an undocumented feature, but a good one, as the Web UI is a waste of memory on AP's that are managed by a ZD/SZ/SCG