Cannot Log In to my R700 Access points after Firmware upgrade

  • 1
  • Question
  • Updated 2 years ago
I have upgraded my Zone Director and APs from version 9.9.0.0 update205 to zd1100_9.10.1.0.59.ap_9.10.1.0.59. After the upgrade I cannot log onto my 3 AP's I have on my network.
Photo of kornel steyn

kornel steyn

  • 6 Posts
  • 1 Reply Like
  • frustrated

Posted 2 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
try different browser...sometimes it works for me...
Photo of kornel steyn

kornel steyn

  • 6 Posts
  • 1 Reply Like
I've tried all browsers
Photo of Anusha V V L

Anusha V V L

  • 27 Posts
  • 14 Reply Likes
Hi Kornel,

I believe the https service is turned off.. Please enable it from CLI using the below command and check.

set http/https enable.

- Anusha
Photo of kornel steyn

kornel steyn

  • 6 Posts
  • 1 Reply Like
Where do I set it on the Zone Director?
Photo of Anusha V V L

Anusha V V L

  • 27 Posts
  • 14 Reply Likes
That command should be executed on the AP's CLI not on the ZD. Try to login to the SSH of the AP using putty with the same credentials as of the ZD.

If you are able to login, then set the above command and check.
Photo of kornel steyn

kornel steyn

  • 6 Posts
  • 1 Reply Like
Thanks Anusha. It worked.
Photo of kornel steyn

kornel steyn

  • 6 Posts
  • 1 Reply Like
Where do I set the on the Zone Director?
Photo of Sean

Sean

  • 346 Posts
  • 88 Reply Likes
I have also seen this.

The AP takes the upgrade and you can still ping the AP, but its not up from a management perspective.

You need to power cycle the AP's to bring them back up on the controller.

I have seen this on the following AP's: 7762 and 7782
Photo of kornel steyn

kornel steyn

  • 6 Posts
  • 1 Reply Like
I have power cycled the AP's but I am still not able to log into them through any browser.
Photo of Sean

Sean

  • 346 Posts
  • 88 Reply Likes
In the case that you can't via the browser, but have access via cli, you can issue the following from the command given by Anusha in the debug menu of the ZD:

rksap_cli -A "set http/https enable"

Note: -A is to issue the command to all AP's. If you want only specific AP's use the -a <mac-address> command:

rksap_cli -a aa:bb:cc:dd:ee:ff "set http/https enable"

Note: on certain firmware version you have to use single quote as opposed to double quotes when issuing the rksap_cli command form the ZD

I should also have mentioned that this issue management issues (both web and ssh) predominantly effected MESH AP's, and in my experiences the reboot solved the problem in 100% of my cases.
Photo of Alan Rothenstreich

Alan Rothenstreich

  • 63 Posts
  • 11 Reply Likes
In the new firmware since 9.10 if your AP is managed by a controller, ZD, SZ, vSZ, then the AP GUI is disabled by default. You will have to enable it using the cli.