cannot authenticate or get DHCP address

  • 1
  • Question
  • Updated 2 years ago
  • (Edited)
New to Ruckus. Want to simply thorw a static IP on ruckus ap. Have Ruckus AP give out DHCP to clients on single wireless network. Route traffic through Ethernet 2 to firewall. 

Internet - assigned static ip w/ gateway IP as firewall
Local Subnet 1 - assigned static ip (same subnet as Internet) and enabled DHCP server Access VLAN 1
Radio 2G - configured Wireless. Packet Forward - Bridge to WAN
Ethernet Port2 - Enabled Access Port, Bridge to WAN Vlan1

Can someone please point me in the right direction as to what I am doing wrong. I cannot get the Wireless to provide a DHCP address - 

I can also give out DHCP addresses from Firewall. If I do that do I only need to configure Radio and Ethernet Port 2?

Thank you in advance

SJMP
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
scopa.

this simple to do and below part is WRONG:

Radio 2G - configured Wireless. Packet Forward - Bridge to WAN
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes
What should it be? If wrong.
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
scopa, you beat me in speed, i was in the process of coming up with an response for that step by step...

take a look at below URL - this allows you to set a static IP...

http://pasteboard.co/yYsuZgR.png

i am sure that was done...
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes
Yes - already have a static on the device for Internet. Do I need to configure Local Subnet? And if so  - change the packet forward to Local Subnet NAT and Route to WAN? Is WAN the the gateway configured on "Internet" page?

Thanks,
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
if you want AP to provide IP from local DHCP server then yes you need to create one...

if you want your fw/gw to give then just leave it packet forward to WAN...
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
Is WAN the the gateway configured on "Internet" page?

Yes
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
then when you create a local Subnet in the same pool as firewall/gateway subnet. Did you mention about no of DHCP users?

As i did in the screenshot on URL - http://pasteboard.co/yYIn6mW.png
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes
First off - Thank you for the quick replies - appreciate the help.

Let me just review:

"Ethernet Port" 2 Enabled as Access Point / Bridge to WAN
"Internet" static IP w/ GW pointing to Firewall
"Local Subnet" Enabled w/ static IP (same subnet as Internet) & DHCP configured
"Radio 2.4G" Enabled "Bridge to WAN"

Does all of this look correct? Or should I change the packet Forward under "Radio"?

Thanks again
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
"Ethernet Port" 2 Enabled as Access Point / Bridge to WAN --> ideally - settings on Configure :: Ethernet Ports better left default...
"Internet" static IP w/ GW pointing to Firewall ---> this is ok
"Local Subnet" Enabled w/ static IP (same subnet as Internet) & DHCP configured.. --> this is ok
"Radio 2.4G" Enabled "Bridge to WAN" --> Here packet forward = local subnet NAT and route to WAN. once you set this option, another drop down will show up to select the local subnet you created...

this should be it...apply this and give it a run...
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
if your gw/fw is configured to give away DHCP IP and if you create packet forward - bridge to WAN. this should do the trick...
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes
Still does not give out an IP address. Goes to Authenticating, then for a second "obtaining ip address" then back to Authenticating. Definitely using correct Password. 
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
Ok
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes
Set both frequencies to static channel. Same thing - 

You see both clients registering on the AP under Status -> Radio 2.4G -> Connected Devices - but both have blank entries under IP address
Photo of scopa

scopa

  • 22 Posts
  • 0 Reply Likes
Since I cannot get DHCP to flow from AP to client  -

What changes should I make on AP so that clients connect and get DHCP from my Firewall?

Change Packet Forward on Radio to Bridge to LAN? and disable local subnet?
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
Change Packet Forward on Radio to Bridge to LAN? and disable local subnet? --> Yes...
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 776 Posts
  • 163 Reply Likes
this is getting lil tricky...dropped me an email at [email protected]