blocking the wireless client

  • 1
  • Question
  • Updated 2 months ago
Hi Guys,
How to blocking the wireless client in only 1 acces point?
the client should be able to connect to only 1 antenna from the antennas and be freely connected to other devices.Possible?

ZoneDirector  ZD3025




Photo of Maniac07 Maniac

Maniac07 Maniac

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 499 Posts
  • 162 Reply Likes
Hi Monica,

Question is not clear, let me know if my understanding is right.

You want to block client on one specific AP (all SSDs), but allow on rest of the APs?

or

You want to allow him on one AP (all SSIDs) and block on rest of the APs?

AFAIK, ZD ACLs are supported per WLAN basis, not per AP basis, so this may not be achievable but specify the query and we will see if it is possible.

Regards,
Syamantak Omer
Photo of Maniac07 Maniac

Maniac07 Maniac

  • 2 Posts
  • 0 Reply Likes
Thank you. There are 2 antennas in the hall, the user connects to the remote one. and it's slow. not far away from him,
I want to keep close to what's close. the remote device does not accept the incoming request
i am not Monica :)

Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 233 Posts
  • 79 Reply Likes
Hi, I believe what you are facing is a Sticky client issue, the client is connecting to the remote AP rather than the AP near to it.

Below is the article explaining the issue with the resolution.
https://support.ruckuswireless.com/articles/000002277

I would recommend you to open a support case so that our TAC engineer can check more on this and implement the best settings accordingly.
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 459 Posts
  • 148 Reply Likes
Hi Monica,

Its an issue which you want to fix by applying ACL.

I would not recommend it because devices connecting to far APs is called sticky client behaviour and it can be fixed by some tweaking on WLAN configuration.

It is totally upto the client when it comes to choose which AP it should connect to. However, you can force clients to connect to their nearest AP by changing below configuration ZD.

Login to ZD GUI >> WLAN/Wireless LAN >> Advanced options >> BSS minrate >> Set it to 12 or 24 and check if client connects to nearest AP.



If ZD is on older version like 9.x then use ZD CLI to make the change.

Here is the article explaining this feature.

https://support.ruckuswireless.com/articles/000002692

Regards,
Syamantak Omer