Bandwidth drop on 802.1x

  • 1
  • Question
  • Updated 2 days ago
HI 

i am facing bandwidth drop issue in my network with 802.1x enable SSID only. 

Device in my Network: 

1- Zone Director 
2- Access Point R500
3- Cisco Switch 2960
4- Cisco ACS for Radius

Problem: 

i have observed that when wireless client disconnect from the 802.1x SSID multiple time, they face low bandwidth and continuously working on low bandwidth unless you disconnect the user again for stable bandwidth. 

other clients on the same AP and same SSID working fine with no bandwidth issue,  even client connected to Open SSID not facing any bandwidth related issue. 


Thanks 
Photo of medi

medi

  • 5 Posts
  • 1 Reply Like

Posted 3 days ago

  • 1
Photo of U. Richards

U. Richards

  • 4 Posts
  • 0 Reply Likes
Hi Medi, 

So sorry to hear you're having trouble with this!

To clarify, you're able to have other wireless clients connect to the SSID with 802.1X enabled on it, and they work fine with the exception of this single client that is having issues with throughput? 

What kind of device is the client that is experiencing this trouble?
How far away is the client from the AP?
Are you able to post any additional information about the client's SNR, power levels (signal), and type of radio it's using? e.g. ac/n/g/b/a? Is this on 5Ghz, or 2.4Ghz?  
How many APs are deployed in your environment this is happening in?  1 or more?

Have you attempted to connect this same troublesome client to an SSID that is not using 802.1X a few times to test, and if so, does the issue persist?  

Please let me know this information, and I'll be happy to work with you toward a resolution.

Kind regards,

U.
(Edited)