auto connect ruckus AP r310

  • 1
  • Question
  • Updated 5 months ago
  • Answered
i haved 7 ap in my house, without controller.
if i connected 1 ap in living room , and move to another room (Gym room), distance between 4 meter, i still conected ssid in the living room not auto connect AP at (GYm Room), this case to be slow internet, how make auto connect like controller base?

Photo of jaka tarub

jaka tarub

  • 1 Post
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 170 Posts
  • 67 Reply Likes
Hi Jaka,

Under WLAN >> Advanced Options >> Radio Control, check if the Fast BSS is enabled.
If not, enable it and this will help you in the roaming.
Photo of Michael Brado

Michael Brado, Official Rep

  • 3288 Posts
  • 520 Reply Likes
I suggest convert your Solo APs to Unleashed 200.7 too, and define a single IP address for management (outside your DHCP scope).

Since you have them all connected by Ethernet, they can be "coordinated" under the Master AP WebUI interface, much better than individually.

This will help with your client roaming experience, and is likely to adjust the 2.4GHz and 5GHz channels to be optimal, and not overlapping (too much).

Here are the Release Notes and Firmware download links, for your consideration...

https://support.ruckuswireless.com/documents/3110-ruckus-unleashed-200-7-ga-refresh3-release-notes

https://support.ruckuswireless.com/software/2309-ruckus-unleashed-ap-200-7-10-202-94-ga-refresh3-sof...