Are the following models supported on SmartZone 5.1 (R300,ZF7372,ZF7782,ZF7982)?

  • 1
  • Question
  • Updated 6 months ago
  • Answered
Are the following models supported on SmartZone 5.1 (R300,ZF7372,ZF7782,ZF7982)? Solution that AP Zone remains on an older version that supports these models is not perfect for us.We use vSZ-H (3.6.1..)
Photo of Janko Jekić

Janko Jekić

  • 5 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Hi Janko,
The release notes of each release will tell you exactly what AP's are supported and which not.

Looking at the list they are all in the not supported table on page 14 of the 5.1 release notes.

Kind regards
Martin

Photo of Robert Lowe

Robert Lowe

  • 218 Posts
  • 50 Reply Likes
Ruckus dropped support for all non 802.11ac AP's in 5.0. The theory is that you could run n-2 firmware on Zone's but not sure how that works when the AP in question is no longer supported. Sure it does mention in the RN's somewhere about upgrading with non supported AP's.