Are r610 and r510 zoneflex AP compatible r600?

  • 1
  • Question
  • Updated 2 months ago
I current have r610 and r510 ZoneFlex APs, looking to buy another AP and r600 are super cheap in comparison. Just wondering if r600 is compatible with r510/r610?
Photo of tabish david

tabish david

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 499 Posts
  • 162 Reply Likes
Hi Tabish,

As long as you are on 200.7 or older version of Unleashed, you can use AC wave-1 APs but upgrading to 200.8 will not support 802.11ac wave-1 APs (R600 is 802.11ac wave-1 AP).

Check the Release notes here for 200.7 and here for 200.8. Refer supported AP.

Regards,
Syamantak Omer

Photo of tabish david

tabish david

  • 2 Posts
  • 0 Reply Likes
thank you