APs disconnected suddenly from ZD 5000

  • 2
  • Question
  • Updated 3 weeks ago
  • Acknowledged
Hi
We have ZD 5000 with the S/N:50:A7:33:24:D9:90, and the firmware: 9.12.1.0 build 148. The device is on for about 16 days now, and it has 261 APs connected to it and working with no problem what so ever,until about 4 hours all the APs were disconnected at same time.
I tried to restore the configuration but nothing workout, some of the APs connect again without any change from me.
Is there any thing I can do to save time by configuring the APs manually
Photo of Ashraf Omar

Ashraf Omar

  • 9 Posts
  • 0 Reply Likes

Posted 3 weeks ago

  • 2
Photo of Alex Capellan

Alex Capellan

  • 2 Posts
  • 0 Reply Likes
The same thing is happening to me with a Vsz-H
Photo of Victor Cenac

Victor Cenac

  • 17 Posts
  • 4 Reply Likes
Can the APs reach the ZD via ftp?
Photo of Ashraf Omar

Ashraf Omar

  • 9 Posts
  • 0 Reply Likes
How can I do it
Photo of Ashraf Omar

Ashraf Omar

  • 9 Posts
  • 0 Reply Likes
How can I do it
Photo of Victor Cenac

Victor Cenac

  • 17 Posts
  • 4 Reply Likes
As you mentioned, some APs connect briefly. Eliminating the possibility of intermittent network connection, every once in awhile, the APs try to download the configuration from ZD over FTP. If there is a firewall in between the APs and the ZD that is blocking FTP access to ZD, then you will witness this exact behavior. Check the reason for disconnect.
To further answer, if were to manually configure an AP, the problem will return when it will connect to ZD.
Photo of Ashraf Omar

Ashraf Omar

  • 9 Posts
  • 0 Reply Likes
How can I do it
Photo of Abi

Abi

  • 21 Posts
  • 8 Reply Likes
Hi Ashraf,

Please make sure that there is no connectivity issues between the AP and ZD and LAN issues too.

There are two ways to isolate it.

Please SSH into the ZD and try to ping the AP which is disconnected from ZD and from your PC's command prompt, by doing this you could isolate if there are any connectivity issues.

Second one,

Please Go to Access Points and try to download AP support info and check its uptime and reboot reason, using it we should be able to isolate if there was any power issues or issue with the AP/ZD.

If the connectivity is restored APs and ZD should connect back again.

Regards,
Abilash PR.


Photo of Ashraf Omar

Ashraf Omar

  • 9 Posts
  • 0 Reply Likes
Thanks for the reply, but does this issue happen a lot with ZD 5000
Photo of Abi

Abi

  • 21 Posts
  • 8 Reply Likes
Hi Ashraf,

No, it should not but if it is happening frequently; you have to diagnose the issue, please have one of the AP directly connected to the ZD by powering it using external source.When the issue happens again please check this APs uptime; then that should give you the clue from then on you should be able to drive on to find the source for this problem.

Please check POE too just to be sure and rule it out

Thank you,

Regards,
Abilash PR
Photo of Ashraf Omar

Ashraf Omar

  • 9 Posts
  • 0 Reply Likes
It is the first time that  happened to us, and we couldn't reach to any APs by http or ssh. We had to sent a technician to every AP to reset it and configure it again, and we couldn't find any other way to do it. 
Photo of Big Dog

Big Dog

  • 65 Posts
  • 12 Reply Likes
Surely a connectivity issue