Application analytics broken since Nov 13th @ midnight

  • 1
  • Question
  • Updated 9 months ago
  • (Edited)
Already opened a ticket but their response was first "Make sure Application Visibility is turned on", which is funny because thats not an option in Ruckus Cloud.
Their other suggestions: Recreate the wifi networks and try accessing the platform from different browsers. Both not useful at all.

This is clearly something server side or a problem with our R600 access points not sending the metrics to the cloud. Maybe theres a bug in the current firmware.

They stopped reporting application analytics on Sunday night at 12am. Sothe Application by Traffic and Application by Client reports have nothing in them on the first 2 major days of us seeing if this platform is viable and with the current hardware we have for the number of users.

Do Ruckus Engineers really not have access to logs to troubleshoot these things? I feel like my time is being wasted doing this sort of email back and forth.
Photo of D R

D R

  • 22 Posts
  • 2 Reply Likes

Posted 9 months ago

  • 1
Photo of Lou Kalis

Lou Kalis

  • 11 Posts
  • 2 Reply Likes
You're not alone.... Our is not working either... We just receive the message "Analytics server connection problem"
Photo of Lou Kalis

Lou Kalis

  • 11 Posts
  • 2 Reply Likes
I just submitted a ticket with them for the two of us...
Photo of Mike Kuly

Mike Kuly, Employee

  • 33 Posts
  • 3 Reply Likes
We are aware of this issue and are working on a resolution.