AP R710 and R510, not respond ping command, and cannot connect to console

  • 1
  • Question
  • Updated 3 weeks ago
Hi , I have a problem with new equipment AP R710 and R510, these are connected to port of switch POE and to laptop y when turn on, viewing command respond ping command, but, do not are responding after two o four answers correct, then cannot connect to console for configure the AP, ¿canyou helpme?
Photo of Joel Aguirre

Joel Aguirre

  • 1 Post
  • 0 Reply Likes
  • confused

Posted 3 weeks ago

  • 1
Photo of Alexey

Alexey

  • 39 Posts
  • 6 Reply Likes
Check your network connectivity first. Turn on DHCP in the broadcast segment where the AP are on then reset APs to give them a possibility to get an IP address from your DHCP server.
Check ports status (speed&duplex) & ip conflicts in your network.
Photo of Pralhad Vishwakarma

Pralhad Vishwakarma, Employee

  • 1 Post
  • 0 Reply Likes
Hi Joel,

===>  Try to connect this AP in the place of a working AP and check if it is working fine.
===>  Remove the AP from the network and Power on using adapter / PoE switch. Perform a hard reset by pressing the hard reset button for 20 seconds (AP must be powered on).
===>  Try to connect the AP to the Laptop and ping the AP on the default IP 192.168.0.1 and make sure the laptop IP address is also in 192.168.0.x range.

If this does not help and still there are PING drops, please reach out us at below-mentioned numbers.


Pralhad S V
Technical Support Engineer
Phone: +1-855-782-5871 or +1 855-RUCKUS1
Join the conversation! https://forums.ruckuswireless.com
Ruckus Networks, an ARRIS Company



Photo of Jeronimo

Jeronimo

  • 279 Posts
  • 31 Reply Likes
We met same issue many many times.

You have to RMA at this issue.

You have no method to solve because Ruckus ap don't have console port.

Regards.
Photo of arso martiner

arso martiner

  • 3 Posts
  • 0 Reply Likes

I've had this same issue when changing the APs IP. Just stops responding. Here's what I did and started working every time:

*Factory reset the AP by holding down the reset button for 15 seconds (ZoneFlex APs need to be powered on).

*Plug into your ZD and wait for it to be added.

*Do not add it to the VLAN yet...

*Open a command prompt and do a continuous "ping x.x.x.x (your IP) -t" You'll get lots of responses.

*Open another command prompt and continously ping the IP you want it to be.

*Change the IP. You'll see the first window stop responding, and then in a minute the second one will. You won't see the AP in the ZD for a few minutes. But you know it's there because the ping is successful. Just be patient. Sometimes it takes 5 minutes or so for it to show up in the console. https://appsync.biz/dafont/ , https://downloader.vip/mapquest/ , https://appsync.biz/filehippo/

*If you're going to put it on a VLAN, after it shows up in the ZD you can add it to the VLAN for connectivity.

Best regards
Arso
(Edited)