AP R600 - lldp does not work

  • 1
  • Question
  • Updated 9 months ago
Has anyone had a problem with LLDP on R600 before?
I have no problem with other APs.
E.g:


AP R600
AP R310
ZD1200 - ver. 10.1.2
ICX7150 - ver. SPR08080d
--------------------------------------------------------
AP R600 settings


ruckus(config-ap)# sh
AP:
  ID:
    6:
      MAC Address= 8c:fe:74:21:86:90
      Model= r600
      Approved= Yes
      Device Name= RuckusAP
      Description=
      Location=
      GPS=
      CERT = Normal
      Bonjour-policy=
      Bonjour-fencing= Disabled
      Group Name= ACL_AP_Group
      .........
      .........
      .........
       LLDP:
        Status = Enabled
        Keep AP's Settings = true
        Interval = 30
        HoldTime = 120
        Mgmt = Enabled
        Ports:
          Send out LLDP packet on eth0 = Enabled
          Send out LLDP packet on eth1 = Enabled


ruckus(config-ap)#


--------------------------------------------------------
AP R310 settings


ruckus(config-ap)# sh
AP:
  ID:
    4:
      MAC Address= 34:fa:9f:34:31:20
      Model= r310
      Approved= Yes
      Device Name= RuckusAP
      Description=
      Location=
      GPS=
      CERT = Normal
      Bonjour-policy=
      Bonjour-fencing= Disabled
      Group Name= ACL_AP_Group
      .........
      .........
      .........
      LLDP:
        Status = Enabled
        Keep AP's Settings = true
        Interval = 30
        HoldTime = 120
        Mgmt = Enabled
        Ports:
          Send out LLDP packet on eth0 = Enabled




--------------------------------------------------------
ACL_AP_Group settings


ruckus(config-apgrp)# sh
APGROUP:
       ID:
         4:
           Name= ACL_AP_Group
           Description=
           Location Base Service:
             State           = Disabled
             Location Server = NA
      .........
      .........
      .........
           Members:
             MAC= 34:fa:9f:34:31:20
             MAC= 8c:fe:74:21:86:90


           LLDP:
             Status = Enabled
             Keep AP's Settings = false
             Interval = 30
             HoldTime = 120
             Mgmt = Enabled
             Ports:
                Send out LLDP packet on eth0 = Enabled
                Send out LLDP packet on eth1 = Enabled
                Send out LLDP packet on eth2 = Enabled
                Send out LLDP packet on eth3 = Enabled
                Send out LLDP packet on eth4 = Enabled
                Send out LLDP packet on eth5 = Enabled
ruckus(config-apgrp)#


--------------------------------------------------------


ICX7150-C12 Router#show lldp neighbors
Lcl Port Chassis ID      Port ID         Port Description            System Name
1/1/4    34fa.9f34.3120  34fa.9f34.3120  eth0                        RuckusAP
ICX7150-C12 Router#


Does anyone have any idea why lldp does not work on R600?
Photo of Wojciech Kosowski

Wojciech Kosowski

  • 1 Post
  • 0 Reply Likes

Posted 9 months ago

  • 1

Be the first to post a reply!