AP r510 remains provisioning

  • 1
  • Question
  • Updated 1 week ago
Hello, I have an AP r510 installed, the controller recognizes it but it remains provisioning it does not go from there.
Photo of Maykeling Romero

Maykeling Romero

  • 18 Posts
  • 1 Reply Like

Posted 1 week ago

  • 1
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 235 Posts
  • 79 Reply Likes
Hi Maykeling,

1. What is the firmware version on the AP and the Controller?
2. Do you enough AP license on the controller?
3. Is the CP and Controller are on same location?
4. Is the Controller and the AP are on same Country code?

Photo of Maykeling Romero

Maykeling Romero

  • 18 Posts
  • 1 Reply Like
The ZD 1200 Version is 10.1.2.0 build 251
The AP firmware is 104.0.0.0.1347

Yes, the controller has 10 licenses available

the country code is the same.

How do I see the location?
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 235 Posts
  • 79 Reply Likes
Hi Maykeling,

About location, I meant if the AP and ZD is on same LAN or connecting via VPN, MPLS or AP is located in remote site connecting via public IP to ZD.
Photo of Maykeling Romero

Maykeling Romero

  • 18 Posts
  • 1 Reply Like
The ap is in remote offices, the strange thing is that in the same LAN if it connects perfectly but when I connect it in the remote site it remains provisioning.
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 235 Posts
  • 79 Reply Likes
Hi Maykeling,

It looks like the config file is not delivered completely to the AP.
Probably due to MTU issue.
The ZD is sending the fragments which is in bigger MTU size than the MTU size set on the switch\network path.

Are there any switches, Firewall in between the ZD and AP?
If yes, please check the MTU set on these network devices.
Configure the MTU on the ZD lower than the MTU set on the network devices.

Example, if the Switch\Firewall has MTU set for 1300, then set the MTU on the ZD as 1200.
Set the MTU on the AP with the below CLI command

set mtu wan 1200.
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 235 Posts
  • 79 Reply Likes
Photo of Maykeling Romero

Maykeling Romero

  • 18 Posts
  • 1 Reply Like
Hi Kumar, 

this is the MTU value in the ZD


so it appears to me in AP in the ZD,  it is always provisioning.



(Edited)
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 233 Posts
  • 79 Reply Likes
Hi Maykeling,

Login to the AP CLI and reduce the MTU using the command "set mtu wan 1000"

See if that works.
Photo of Maykeling Romero

Maykeling Romero

  • 18 Posts
  • 1 Reply Like
I get an error when executing the command


Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 233 Posts
  • 79 Reply Likes
Hi Maykeling,

You can try with the combination of 900, 950, 1100, 1200.

Try set mtu wan 1100 or 1200. It is not working then try the lower options.