AP goes offline after connecting to the Ruckus controller.

  • 1
  • Question
  • Updated 3 months ago
Brand new ap (R720) running firmware 5.2.0.0.1412 with static ip address.  I ssh to the ap and add the ip address to the controller and reboot.   It connects to the controller and then goes offline.  The ap is still pingable.  I ran the command get scg and I received the following output.
 
rkscli: get scg
------ SCG Information ------
SCG Service is enabled.
AP is managed by SCG.
State: CONN_GET_ADDR_STATE
Server List: 10.1.0.50,
No SSH tunnel exists
Failover List: Not found
Failover Max Retry: 2
DHCP Opt43 Code: 6
Server List from DHCP (Opt43/Opt52): Not found
SCG default URL: RuckusController
SCG config|heartbeat intervals: 30|30
SCG gwloss|serverloss timeouts: 1800|7200
Controller Cert Validation : disable

I have enough license available for the ap.  I have reset the ap various time and no luck. 

Photo of Hugo Escobar

Hugo Escobar

  • 4 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 551 Posts
  • 175 Reply Likes
Hi Hugo,

I am not so sure but you might be hitting one known issue where AP with static IP could not establish SSH session with controller.

Quick workaround:

SSH into the AP and run below command.

        rkscli: set ipmode wan ipv4
        OK

To verify:

        rkscli: get ipmode wan
        IP Mode: ipv4
        OK

For permanent fix, please refer below article.

https://support.ruckuswireless.com/articles/000010443

Regards,
Syamantak Omer

Photo of Hugo Escobar

Hugo Escobar

  • 4 Posts
  • 1 Reply Like
That worked! Thanks.
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 551 Posts
  • 175 Reply Likes
Great!

Good to know that it fixed the issue!].