Any issues with Chromebooks? We're seeing a few cases come in, but nothing definitive yet.

  • 3
  • Question
  • Updated 2 years ago
Checking in with Google, there appear to be some pervasive wifi issues with Chromebooks - particularly the Samsung models. Note that we don't support ChromeOS specifically with Zero-IT (yet).
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes

Posted 4 years ago

  • 3
Photo of Sid Sok

Sid Sok, Official Rep

  • 102 Posts
  • 48 Reply Likes
I had an issue with Chromebook having problem connecting when a wlan service was broadcast on both 2.4 and 5 GHz band. Putting a "Chromebook" wlan service on either band resolved the issue.

Note the issue appeared in the last Chromebook OS update a month or so back, about April/May time frame.
Photo of Red

Red

  • 12 Posts
  • 4 Reply Likes
I see an issue where LENOVA Chrome books running chrome version 25.0.1364.97 were not able to connect to any WLAN ( with or without authentication)

Creating a WLAN with only 2.4Ghz helped to connect to 2.4Ghz! Still they were not able to connect with WLAN only with 5Ghz.

Updating to the BETA channel which runs chrome software version
28.0.1500.35 RESOLVED the Issue. Lenovo Chrome books got connected to 5Ghz as well.
Photo of Todd Kennedy

Todd Kennedy

  • 1 Post
  • 0 Reply Likes
We are using the Acer C710 series Chromebook. We are getting a lot of:

Network Connection Error
Failed to connect to network "our SSID": DHCP lookup failed.

Connecting to both an open SSID and one with a pre-shared key. Seems to affect us mostly when using the 7962 AP's, and not as much on the 7982's.

Our firmware is on 9.5.1, but we'll try updating to 9.6.1 on Friday to see if that helps.
Photo of Brandon Manchego

Brandon Manchego

  • 6 Posts
  • 1 Reply Like
@Todd

We get the same issue with 7962s and Chrome OS. They are able to connect to 7363s with no issues. I have updated the FW to 9.6.0.0 build 267 with no change. Doesn't matter if it's Open authentication and no encryption or if its Open with encryption. Doesn't matter. I have a case open with Ruckus right now and I have provided them some debug information. Hopefully we find a fix soon.
Photo of Patrick Todd

Patrick Todd

  • 4 Posts
  • 0 Reply Likes
Seeing a ton of disconnects and roaming from Chromebooks,, Acers.

They also tend to say the connection was refused. ZD 1100 with zoneflex 7372.
Photo of Brandon Manchego

Brandon Manchego

  • 6 Posts
  • 1 Reply Like
With build 9.6.0.0 build 267, we disabled the 5Ghz on the 7962s and we did see some improvement, however, we upgraded to 9.6.1.0 build 15 and was able to turn on 5Ghz again. Everything seems to be working as intended. Will update again shortly.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
9.6.1 should correct these connection issues with 7962.
Photo of Patrick Todd

Patrick Todd

  • 4 Posts
  • 0 Reply Likes
What about the 7372s? What is the ETA?
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
Yours is the first report. so not sure it's the same issue. 7962 and 7372 are substantially different hardware. I would recommend opening a support case.
Photo of Peter Leeman

Peter Leeman

  • 1 Post
  • 0 Reply Likes
We are seeing very slow download speeds on our Samsung S5 (303C) Chromebooks. MacBook will gets consistent 80 Mbps up and down and a Chrombook will see less than 20 Mbps down and 60+ up?

Photo of Kevin Peck

Kevin Peck

  • 5 Posts
  • 0 Reply Likes
Have you received any resolution to this?
Photo of bowmansk86

bowmansk86

  • 4 Posts
  • 0 Reply Likes
I'm experiencing issues with the Samsung model Chrome book and the ZF7363's. Placed a case id to evaluate the config/situation. It's not an issue with connecting to the SSID but when 19 of the Chromebooks connect and use the internet is where the performance starts degrading rapidly. My macbook pro is connected via WiFi to the same AP and not 1 packet drops or goes above 30ms.

ZD 3050 with firmware 9.8.2
(Edited)
Photo of Kevin Peck

Kevin Peck

  • 5 Posts
  • 0 Reply Likes
Did you ever get a resolution to this? We have the same issue. 7962 7982 APs firmware 7.9.2
Photo of bowmansk86

bowmansk86

  • 4 Posts
  • 0 Reply Likes
Not yet an issue as back to school just started