Announcement: Ruckus ZoneFlex 9.10 GA (9.10.0.0.218) and Release Notes are published

  • 1
  • Announcement
  • Updated 3 years ago
ZoneFlex 9.10 GA (9.10.0.0.218) and Standalone AP build (100.1.0.0.194) has been released for ZoneDirector and supported AP models.

As always, please refer to the Release Notes for details regarding this
release, supported APs, ZD upgrade path, new features, etc.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2104 Posts
  • 297 Reply Likes

Posted 3 years ago

  • 1
Photo of Brian Hoyt

Brian Hoyt

  • 46 Posts
  • 3 Reply Likes
Wow I guess 9.9 was really a short lived release, only 5 weeks and no MR.
Photo of John D

John D, AlphaDog

  • 497 Posts
  • 137 Reply Likes
It seems like 9.10 more or less is the MR. I guess it's a new version numbering scheme.
Photo of Brian Hoyt

Brian Hoyt

  • 46 Posts
  • 3 Reply Likes

I would agree except for this:

"Officially Supported 9.10 Upgrade Paths

The following ZoneDirector builds can be directly upgraded to ZoneDirector build

9.10.0.0.218:

• 9.9.0.0.212 (9.9 GA)

• 9.9.0.0.212 (9.9 GA refresh)

• 9.9.0.0.216 (9.9 GA refresh)

NOTE: If you do not have a valid Support Entitlement, you will be unable to upgrade

ZoneDirector to this release. See Administer > Support page for information on

Support Entitlement activation.

Due to the enforcement of the Support Entitlement feature in ZoneDirector 9.10,

Ruckus recommends upgrading to 9.10 from one of the above 9.9 builds only.

You can also upgrade directly to 9.10 from one of the following 9.8 builds. However,

you will be prompted to reset to factory defaults before the upgrade can continue.

(This is not required when upgrading from 9.9 to 9.10.)

9.8 builds that can be directly upgraded to 9.10 (requires factory default):

• 9.8.0.0.379 (9.8 GA)

• 9.8.1.0.101 (9.8 Maintenance Release 1)

• 9.8.2.0.15 (9.8 Maintenance Release 2)

If you are running an earlier version, you must first upgrade to one of the above

builds before upgrading to this release."

You basically have to go to 9.9 before 9.10 unless you want to reset config. This doesn't mention if you can do a restore, which I hope you can?


Photo of John D

John D, AlphaDog

  • 497 Posts
  • 137 Reply Likes
I took that as coincidental, but yeah, it does double the amount of downtime to move to 9.10 from earlier releases.

I looked at 9.8.2 and you can upgrade even from 9.6.0 GA to 9.8.2 directly. It seems like Ruckus is just trying to reduce the range of backward compatibility, for one reason or another.

(Migration is a hard problem, and forcing everyone through the same supported paths is probably not a bad idea from a software engineering standpoint)
(Edited)
Photo of Brian Hoyt

Brian Hoyt

  • 46 Posts
  • 3 Reply Likes
According to https://support.ruckuswireless.com/answers/000004122 there a still features missing on ac access points. I cannot find in release notes if channelfly is yet supported? Is it on ac in 9.10?
Photo of Todd

Todd

  • 56 Posts
  • 11 Reply Likes
So I ran 9.8 in my "lab" environment (my home) for months with no issues.  I upgraded to 9.10 last week and it seems my IOS devices have issues with it.  While I'm connected to the AP with good signal i have very very slow or no Internet access.  I've not troubleshoot this much at all to see if I can reach local resources, but if I forget the network and re-add it it seems to resolve itself for a while.

While it could be be something else going on but wanted to put this out there and see if others have experienced this issue or any other problems?

For what it's worth, I have two ZD1125's in a Smart Redundancy pair with a ZF700 & a ZF7982.

Todd
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 332 Posts
  • 81 Reply Likes
I upgraded from 9.9 to 9.10.0.0 build218 5 days ago.
ZD1125 with  22 APs mixed 7362 and R500.
No issues reported with my numerous iPAD users.
Neither confirms or denies...just my situation.

Would suggest you raise a case with support or start a new thread with more specifics.
(Edited)