Amazon Echo Dot connection issue

  • 1
  • Question
  • Updated 1 week ago
  • Answered
I have an amazon Echo Dot that will not connect to our wifi.  We are running zd 10.3.0.0 build 398 with R510 APs.  I'm not trying to connect to a guest/captive portal network, just a normal SSID.  I have no issue connecting to this same SSID with a phone or laptop, but the echo dot after the password is entered it attempts to connect and then soon after says it cannot.
Any advice?
Photo of Colten Huntzinger

Colten Huntzinger

  • 3 Posts
  • 1 Reply Like

Posted 2 weeks ago

  • 1
Photo of Victor Cenac

Victor Cenac

  • 55 Posts
  • 17 Reply Likes
The Dot may not be able to connect to a 5 GHz radio. Aside from that I bought one recently and it gave me lot of trouble, while the older ones are working ok. I had to reset it twice and repeating the steps... It finally worked. They also fall of the network randomly and need a reboot to re-join. Non Ruckus wifi in my case.
Photo of Colten Huntzinger

Colten Huntzinger

  • 3 Posts
  • 1 Reply Like
I have both 5ghz and 2.4hgz enabled on our ruckus network.  The only thing I question is that I have a rate limit set to a minimum of 12mb (BSS Min Rate).  But I think surely this device could connect at that speed.
I have an older Amazon Alexa device connected to the same WLAN and it says its connected to channel 36 - so an older amazon device (not a Dot) connected to this WLAN on the 5ghz side with the same settings.
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 80 Posts
  • 35 Reply Likes
Hi Colten,

First of all 12mb (BSS Min Rate) is not related to data rate, it is management traffic rate and setting it to higher value forces a client to connect only to an AP, if it is able to send/receive management traffic with at 12mb speed.

To know more about BSS Min Rate, please refer below artilce.

https://support.ruckuswireless.com/articles/000001657 

Now come to the Echo Dot connectivity issue. Could you try creating a mobile hotspot from your mobile phone and try connecting the Echo Dot?
See if it connects fine on your mobile hotspot. If yes, then it means issue is specific to connecting on Ruckus Wifi. If not, then issue could be related to Echo Dot but not the Ruckus WiFi.

To troubleshoot on Ruckus WiFi, try forcing WLAN to broadcast only on 2.4 or 5 G and then try connecting Dot. Test this on both bands one by one and see if this resolves the issue.

For additional troubleshooting, you can use ZD troubleshoot utility. You just need to add Echo Dot's MAC address and start the troubleshooter and then try connecting the Dot to Ruckus WLAN.
You will see graphical representation of client connection to Ruckus WiFi and at what point it is failing. Also provide us a screenshot from the test, so that we can suggest additional troubleshooting steps (if required).

Regards,
Syamantak Omer
Photo of Colten Huntzinger

Colten Huntzinger

  • 3 Posts
  • 1 Reply Like
The Echo Dot device for whatever reason successfully connected to the Ruckus network after connecting to a cellular hotspot first.  not sure why.
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 80 Posts
  • 35 Reply Likes
Hi Colten,

Good to know that it started working.

Regards,
Syamantak Omer