Alarm notification 3.5.1

  • 1
  • Question
  • Updated 2 months ago
Hi,
I recently upgraded our vSZ from 3.4 to 3.5.1.
I have read the release notes and "whats new" documents but i cant seem to find any information about this issue.
We use e-mail notfication for our major alarms, like AP dissconect etc. When we ran 3.4 we only recieved 1 e-mail about an AP going offline. This morning we had recieved multiple mails for 3 different AP:s we have in a customer warehouse. They have had power issues during the night and morning so we had 17 e-mail notifications.
I susspect that they might have turned the power on to have it fail after a little while every time. And each time the power died it triggered a new e-mail notification for each AP. I have not been able to verify this with the customer tho. I just wanted to make sure that the 3.5.1 release still only send 1 mail each time an event triggers, like it was in 3.4. 

All answers are apreciated. Thank you.
Photo of Niklas Ejderfjäll

Niklas Ejderfjäll

  • 9 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Bjørn Jensen

Bjørn Jensen

  • 7 Posts
  • 0 Reply Likes
Welcome to the club!  We actually receive an alert each time for each AP that is disconnected from our server.  For instance, if a site has 8 APs and the internet is unstable we will receive 8 alerts for disconnect, 8 alerts for reconnect, and then this keeps happening each time the internet goes up and down.  This has been happening since the inception of the vSZ and is nothing new to 3.5.

I have moved this up the chain of command and it's finally getting some traction so hopefully something will be done soon.  At the very least I've requested that there is a way to turn off alerts for a single problematic zone as right now it's all or nothing.  Good luck!
Photo of Marcus Burton

Marcus Burton, Official Rep

  • 14 Posts
  • 8 Reply Likes
To add to Bjorn's reply, Niklas, the alarm notification did not change from 3.4 to 3.5.1. If you got 17 emails, then the AP caused that event 17 times (or 17 APs had the same event). This should not be 17 notifications for a single event. If you find that the event log in the SmartZone only shows this event one time, but you still got 17 notifications, that would be a bug. Please let us know if that is your situation. 
Photo of Bjørn Jensen

Bjørn Jensen

  • 7 Posts
  • 0 Reply Likes
Love the quick response, thanks Marcus!
Photo of Niklas Ejderfjäll

Niklas Ejderfjäll

  • 9 Posts
  • 0 Reply Likes
Thank you for the replies.
To clearify a bit. They have 3 AP:s on site. The main power in the building apparently went on and off a few times during the early morning. This triggered the AP disconnect alarm for each AP 5 - 6 times  it seems. As the AP:s went online each time the power went online all is as it should be. 
I now have the confirmation i need. I hope you have a nice weekend.