After bad VLAN configuration I can not access ZF 7762.

  • 1
  • Question
  • Updated 2 years ago
After bad VLAn configuration I can not access ZF 7762 any more. I tried to return to factory default (shorten pin 3 &4)) but it didnt work. 192.168.0.1 is not accessible.
Is there another way to return to factory default or to access AP?
Photo of Miroslav pavlek

Miroslav pavlek

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
Try connecting PC directly to factory defaulted AP (not thru switch with VLANs assigned).  Then you may need to prep your AP before re-connecting it to the
network.

If you made changes to the AP(s) switch port VLAN settings, Ruckus considers
VLAN 1 to be untagged, which would match/recognize a 'native' VLAN connected
AP. 

If you changed your ZD's Configure/Access Points, Mgt VLAN from 1 to XX,
the ZD expects all AP to ZD packets to come into the ZD switchport with a
VLAN tag of XX.  Hopefully, VLAN XX extends from your APs to the ZD.

If you now need to set the AP's management VLAN to match your switch access
VLAN/PVID, you can connect directly and issue a configuration command.  Use
'super/sp-admin' to log into a factory defaulted AP.  View 'help set' to get a idea
of the available commands.  This is the one to change your AP to match a VLAN
you specified under the ZD/Configure APs, AP Policies, Mgt VLAN.

rkscli:  set mgmt-vlan XX

If you match this before reconnecting to the network, does that help it be seen
by your ZD?
(Edited)
Photo of Miroslav pavlek

Miroslav pavlek

  • 3 Posts
  • 0 Reply Likes
I tried connecting PC directly o factory defaulted AP but I couldn't connect. I tired to get it to factory default (pin 3 & 4 short for 10 sec) but it didn't go to factory default.