ACL not working correctly

  • 1
  • Question
  • Updated 1 year ago
I'm setting up an ACL for a WLAN to rate limit iOS devices and allow all others by default. When I apply this method, all non-iOS clients disconnect and cannot connect to the WLAN. I'm under the impression that all non-iOS devices should be able to connect to the WLAN without any rate limit restriction. 

Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes

Posted 1 year ago

  • 1
Photo of M

M

  • 30 Posts
  • 4 Reply Likes
I'm guessing Implicit Deny is in effect like on Cisco ACLs so you must add another rule (next line) for non-iOS devices?
Photo of Robert Lowe

Robert Lowe

  • 172 Posts
  • 35 Reply Likes
What software version are you running on the controller? Have you checked known product issues for you version of software? The setting 'allow all by default' should mean other devices can connect but maybe there is a bug in your load.

Also, what is the reason to rate limit iOS only?
Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
That's how it works on a ZD managed network when "allow all by default" is selected. I am on 200.1.9.12.62. There are no known issues related to ACL in the software release notes.
(Edited)
Photo of Robert Lowe

Robert Lowe

  • 172 Posts
  • 35 Reply Likes
Ah so this is a standalone AP?
Photo of Robert Lowe

Robert Lowe

  • 172 Posts
  • 35 Reply Likes
What AP?
Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
No, this is an unleashed network. I have another site that uses ZD and the "allow all by default" allows all other clients without limitations. APs are R310.
(Edited)
Photo of Robert Lowe

Robert Lowe

  • 172 Posts
  • 35 Reply Likes
Then i would suggest you log a case with support as its most likely a bug. Sorry :(