accesspoint stop forward broadcasts

  • 2
  • Question
  • Updated 7 months ago
dose anyone has an idea why R510/610 will suddenly stop forward broadcasts (arp) via radio. and after restart broadcast forward again.
we have SmartZone with several ap (different zones).ap firmware is 5.1.1.0.624.
in some sites, we encounter this issue.
suddenly we cant reach some devices and we notice that the arp table didn't include the target IP. when adding a static arp entry to source device it was able to reach the target device.
resetting the ap (the one that the target device was connected to) the issue solved foe a while. 
Photo of ahiya zadok

ahiya zadok

  • 6 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 2
Photo of David Saez

David Saez, Employee

  • 30 Posts
  • 6 Reply Likes
Hi Ahiya,
we have similar issue in that version, that is fixed with a Patch in 5.1.2 release. Could you please open a support case and we will help you on how to do this?

Best Regards.
David.
Photo of ahiya zadok

ahiya zadok

  • 6 Posts
  • 0 Reply Likes
hi
ive contact the support and they told me i need to upgrade my smartzone.
cant i upgrade only the APs?
Photo of EightOhTwoEleven

EightOhTwoEleven

  • 167 Posts
  • 39 Reply Likes
Smartzone carries the firmware upgrade for the APs. So you can't upgrade the APs without first upgrading the Smartzone. You can leave the zones at their level (AP firmware) and upgrade as you need to, as zones have their own firmware settings separate of that of the Smartzone itself.
Photo of ahiya zadok

ahiya zadok

  • 6 Posts
  • 0 Reply Likes
hi thank you for quick response.

is there any later GA firmware that is recommended
and includes this patch?
by the way, do you familiar with any google home issues with my current firmware?
Photo of Albert Pierson

Albert Pierson, Employee

  • 175 Posts
  • 150 Reply Likes
Have you tried enabling "Proxy Arp" on the WLAN configuration.

This will let the AP reply to ARP requests on behalf of associated clients.



There are some issues with client devices in sleep mode where they are unable to respond to broadcast ARP requests.

In general Proxy ARP is a good idea as it reduces radio transmissions which can improve overall throughput.
Photo of ahiya zadok

ahiya zadok

  • 6 Posts
  • 0 Reply Likes
hi
I've enabled proxy-arp to see if it helps.

but while  I had the arp issue the target device did answer (ping) to devices ive configure static arp entries.