Access points with Untangle router not seeing each other

  • 1
  • Question
  • Updated 4 months ago
I have a Supermicro sys-e300-8d with Untangle installed in router mode. I have R500 Unleashed access points connected to different ports on the router. The problem is the APs on different ports can't see each other. I believe the issue is that untangle only routes on L7 and L3. Is there any workaround? Otherwise, the only solution I have is to daisychain L2 switches and connect them all to a single port on the router, which I'd like to avoid.

Thanks for any help
Photo of RogueDevice

RogueDevice

  • 10 Posts
  • 1 Reply Like

Posted 4 months ago

  • 1
Photo of Nat Chidambaram

Nat Chidambaram

  • 44 Posts
  • 21 Reply Likes
Unleashed APs would have to be on the same VLAN / Subnet in order to see each other and form one cluster/group. If you router's Ethernet ports are L3 ports then APs won't be able to form a single cluster. Instead, each AP will be acting independently.
Photo of RogueDevice

RogueDevice

  • 10 Posts
  • 1 Reply Like
So, I'm out of luck? My only option is to daisychain?

One thing that I'm curious about is that the APs can see each other as rogue devices along with their MAC address. So, I'm not sure why they can't form a network. Hopefully a firmware update can fix it.
(Edited)
Photo of Onpoint Systems

Onpoint Systems

  • 2 Posts
  • 0 Reply Likes
On the Untangle server you can bridge the second adapter with first adapter but the second nic will be on the same subnet as the primary. This may help. The bridge option is under config->interfaces and in the NIC properties select "Bridged" for config type.
(Edited)
Photo of RogueDevice

RogueDevice

  • 10 Posts
  • 1 Reply Like
Yup, I did that. Unfortunately, it's not enough. I think it only passes IP addresses between nics, but I think ruckus needs MAC address.
(Edited)