A error when we install latest UMM using ova.

  • 1
  • Question
  • Updated 2 days ago
  • Answered
  • (Edited)
I have met a error when I installed UMM for DEMO using OVA.

The version is 2.1.0.0.27 (GA). It's latest version.

The version of my ESXi is 6.0.

The message is below.


The following Manifest file item is wrong. SHA256~~~~.

Is is error of OVA-package or my falut?

Anyone met this symptom?
Photo of Jeronimo

Jeronimo

  • 229 Posts
  • 25 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Santhosh DK

Santhosh DK, Employee

  • 2 Posts
  • 0 Reply Likes
Hi,

This is observed when connecting to VMware virtual center with web client.

Use thick client to connect to ESXI machine as root and go to inventory >Use the menu option File -> Deploy OVF template.

Regards
Santhosh 

Photo of Jeronimo

Jeronimo

  • 229 Posts
  • 25 Reply Likes
I have met a same proble too when Using vmware client not web client.
Photo of pichet jitviriyavasin

pichet jitviriyavasin

  • 2 Posts
  • 0 Reply Likes
I have the same problem when trying to install template in vCenter, the issue is OVA was created with VMX-13 and not support older version. so I had solved it by install template on ESXi newest version (6.5) and it success, 
Now new issue came, what is the user and password for Linux login? I cant set the UMM IP address and the rest if got no admin password.
thanks.
Photo of Freddy Chen

Freddy Chen

  • 1 Post
  • 2 Reply Likes

1.    Default Login Info

·         Linux UserID/Password: root/ruckus

·         UMM Login UserID/Password: [email protected]/admin

·         MariaDB Password: admin

·         UMM installation folder: /opt/UMM
Photo of pichet jitviriyavasin

pichet jitviriyavasin

  • 2 Posts
  • 0 Reply Likes
thanks Freddy, that work now.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2466 Posts
  • 343 Reply Likes
Thanks Freddy
Photo of Jeronimo

Jeronimo

  • 229 Posts
  • 25 Reply Likes
Does this OVA supported on only exsi 6.5?

How do someone having below 6.5?