802.11b data rates and disable short preamble

  • 1
  • Question
  • Updated 4 years ago
How do I disable specific 802.11b data rates and disable short preamble? I'm assuming this is done through CLI, but where would I go to find the commands for this?
Photo of Jeremy West

Jeremy West

  • 7 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
You are correct. You need to configure this over CLI.

Here's the CLI guide for FW 9.6 https://support.ruckuswireless.com/do...

There on page 247 you will find the answer and, if I'm not mistaken it goes like this

> enable
# config
# wlan your_wlan_name
# ofdm-only
# exit

To check if 11b has been disabled

# wlan your_wlan_name
# show

look for "OFDM-Only State" to be ENABELED.

You enable it per SSID (WLAN). So you have to repeat for every SSID you create.