802.11r and 802.11k isssues with printers HP8610 and HPPro 400

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Dear Sirs

Please help if you can?

Customer complained about not roaming and delay in moving from one AP to another (100users).

We were advised to turned on 802.11k and 11r, we did and after a while, the ZD rebooted. Printer HP7510 reconnected  But some printers like HP 8610 and HP Pro 400 could no longer connect to the wi-fi and giving error reports 'WPA Error". The funny thing is that the encryption were not changed, the encryption had been wPA2 & AES. 

The puzzle is when we turn off .11r, the printers automatically reconnects back to the WLAN, Please how do we manage this, we really need this roaming to happen?

Please help, who can suggest to us what to do?

Tunneling? will turn on tunnel help?

Regards
Photo of Naija Dog

Naija Dog

  • 23 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of Naija Dog

Naija Dog

  • 23 Posts
  • 4 Reply Likes
Hi guys, woof! woof! i got it right now.

I just created a new ssid with WPA-Mixed & AES encryption for printers, disables .11r and .11k on the new SSID for printers. Then reconfigured 11r, 11k and enabled tunnel on the old ssid for the 100 users.

Result
1, printers connects well on new ssid
2, users are roaming and browsing well on old ssid
3, users on old ssid could print on printers on new ssis because on same subnet

thanks guys, woof! woof!
Photo of Michael Brado

Michael Brado, Official Rep

  • 1968 Posts
  • 275 Reply Likes
Thanks for sharing your successful solution!