7982 refusing clients after reaching 100

  • 1
  • Question
  • Updated 2 years ago
I'm having an issue with a mixed high density environment. The site is using 7982 and r700 APs on the main level. Both units are managed by a Zone Director 3000. When watching heavy client connections in the ZD I noticed that at 100 users the 7982 and r700 are refusing clients once they reach the 100 client mark. Is there a way to change this? Encryption and authentication are turned off and there are other AP's in the area, but it seems to try to connect more users because of the heavy concentration.

The environment is very dynamic and can change completely within an hour as users move.

Thank you for your input
Photo of Dan Younes

Dan Younes

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Karl Lavender

Karl Lavender

  • 18 Posts
  • 4 Reply Likes
hey Dan, this can be changed either directly on the WLAN settings or under the AP group, it will depend slightly on your deployment.
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
See also WLAN -> Advanced Options -> Max Clients (default is 100).
(Edited)
Photo of Dan Younes

Dan Younes

  • 2 Posts
  • 0 Reply Likes
Thank you very much Karl!
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
Be mindful when deploying AP's in a HD environment as you need to take into consideration the max-aid and rpm value of the AP.

I have found the following are safe numbers on the following AP's

7363 = 90
7372 = 125
7982/7782 = 160-175

Note: You may see if you don't set these numbers that the AP will kernel panic and reboot, and kick the clients along with it - happens in true HD environment.

What is happening is the AP is running out of memory.

To fix this issue you need to ensure that the max-aid and rpm values are the same (max-aid controls the connected client cache and rpm the unconnected client cache) - this creates a see saw effect between the connected and unconnected client cache which makes the AP's memory more stable in my eyes.

Note: There also is a bug on certain ZD code, which does not allow the commands to be taken successfully and the AP's will still kernel panic and reboot (there is a fix coming).

I would also recommend using Proxy ARP along with VLAN Pooling!

Good luck with your HD deployment!

:)
(Edited)
Photo of Dave Watkins

Dave Watkins

  • 61 Posts
  • 12 Reply Likes
I just wanted to add, that by default there are two areas that limit to 100 clients, one is the AP itself, you can change this from withing the AP Group under model specific settings, and the other is as already described, in each WLAN/SSID.

So even bumping up the users per WLAN per AP setting under the WLAN settings still won't get you more than 100 clients on any specific AP until you increase the setting under model specific settings in the AP Group