7982 No Web UI or Access after Reboot

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I have a 7982 that I just pushed a firmware update to. Sorry for not paying attention to the firmware number, it was done via the FTP option. The firmware update completed, and I was able to get back into the UI after it was done without a problem. I wasn't sure if I also needed to Reboot the AP after the upgrade, so I used the UI to reboot it.

Now, I can't get back in the UI. The AP Is working fine - broadcasting the proper SSID, all clients connecting to it, etc. I just can't get back into the UI nor ping the device. I've tried power cycling it and soft resetting it with the button near the Ethernet connector, but no luck.

Any ideas what could have happened or what my fix will be?
Photo of Phil Lochner

Phil Lochner

  • 11 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Gerard

Gerard

  • 20 Posts
  • 1 Reply Like
How much time have you gave it ? Check your router, maybe another IP offering has been made. 
Photo of Phil Lochner

Phil Lochner

  • 11 Posts
  • 0 Reply Likes
That was actually the problem. It reset itself to a new IP and also reset the username and password for the device. I had to do a network scan to find the IP and now I'm back in. Weird how/why that happened..
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 714 Posts
  • 151 Reply Likes
i think what has happened is that when u used the reset - that wiped all the config u had like IP, username/pwd etc and since AP is a DHCP client by default, it found an new IP from the network.