7372 Dropping 5Ghz Signal

  • 3
  • Question
  • Updated 3 years ago
Had a 7372 running as a standalone for the past year, working great. Went to configure a second SSID and suddenly starting dropping 5Ghz band.

Reset unit to factory and same result. Uploaded to latest firmware and same result.

I noticed when the channel is set to "Smart Select" the unit drops off line. I have it permanently set to a particular channel at this point and seems to be working fine. Is the unit going defective or is there something I am not seeing?
Photo of RPG

RPG

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 3
Photo of Klaus Jakobsen

Klaus Jakobsen

  • 4 Posts
  • 0 Reply Likes
I am experiencing this too - also with a 7372 and latest firmware. I got it working by disabling SmartSelect (it changed the channel every 10-30 seconds and kept doing so) and setting it to a manual channel.

According to the Ruckus videos, the SmartSelect is supposed to select channels based on the traffic and not by neighbor networks - but it doesn't seem to be able to learn anything here.

It's a single AP - but I can't find any settings for this...
Photo of John D

John D, AlphaDog

  • 497 Posts
  • 137 Reply Likes
Smart Select is called ChannelFly in the Ruckus literature. Indeed it operates by hopping around to find a non congested channel. The initial learning phase is a period of anywhere from an hour to a day of really quick hops (several times an hour). After this phase it does calm down but the process repeats per reboot. If you live in a non congested area you may be better off turning off ChannelFly if your clients are sensitive to it. Clients that support 802.11h channel switch announcements tend to gracefully follow the AP but it isn't always the case.
Photo of Klaus Jakobsen

Klaus Jakobsen

  • 4 Posts
  • 0 Reply Likes
It never settled down (waited a few hours) - but setting it to the least used channel made it work 100% OK.
Photo of John D

John D, AlphaDog

  • 497 Posts
  • 137 Reply Likes
Sounds like your RF environment might be noisier than you think. I live in an apartment with around 100 rogue devices from neighbors at any given point, and ChannelFly takes about 12 hours to settle down. I've heard for others it can take a lot longer for others, on the order of a day or two.
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 761 Posts
  • 163 Reply Likes
Klaus,

Quick suggestion that if don't like to frequent channel changes or fixed channel then take a middle path like having smart select ON with less frequent channel changes with the help on channelfly MTBC feature. this will allow to have best performing channel for use with limited channel changes.

I don't have those commands handy however you would get those somewhere here in this forums or contact Support team for more info.
Photo of Martin

Martin, Official Rep

  • 208 Posts
  • 46 Reply Likes
You can use the following commands to set the channelfly mtbc timing.

set channelfly {options}
´┐╝´┐╝Options mtbc {1..1440}: Mean time between channel changes
persistent {enable|disable}: Clean hi-memory backup after reboot
reset: Reset channelfly and clean backup immediately
Example rkscli: set channelfly wlan0 mtbc 500 OK
rkscli: get channelfly wlan0 wlan0 mtbc: 500
hi-memory backup: Not available
OK
Photo of Klaus Jakobsen

Klaus Jakobsen

  • 4 Posts
  • 0 Reply Likes
Being a newbie to Ruckus...where are these found? By Telnet, or?
Photo of Martin

Martin, Official Rep

  • 208 Posts
  • 46 Reply Likes
You need to SSH into the AP and then you should be able to do the commands.