5 minute delay to pass traffic when clients roam

  • 2
  • Question
  • Updated 8 hours ago
Having some weird issues with roaming clients. We have a network of 6 AP's and one ZD1100. There is a 5 minute delay before internet traffic gets passed when a client roams to an AP in a certain location (from any of the others 5), but not the other way round. We've changed the AP, the cabling, and the location of the AP, but the 5 minute delay stays the same. This happens on both the guest network, and corporate network, and with cell phones, tablets, and laptops. once the 5 minutes are up, the client can roam freely across any AP and it works as intended. There is no delay when the client initiates the connection from the troubled "area". I have a ticket in with Ruckus support as well, but we can't figure out what the issue is. I'm running current firmware Version 9.5.2.0 build 15
Photo of Stephen Ambruzs

Stephen Ambruzs

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 2
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 50 Reply Likes
Issue has gone to our escalation team. Hypothesis that weak RSSI overlap to adjacent AP's was the root cause appears false.
Photo of Stephen Ambruzs

Stephen Ambruzs

  • 2 Posts
  • 0 Reply Likes
Thanks. Looking forward to solving this! The only thing that I have yet to test is the switch that the AP is connected to. I will do what I can to eliminate that variable.
Photo of ThX

ThX

  • 128 Posts
  • 2 Reply Likes
Any resolution?
Photo of Gary Hope

Gary Hope

  • 1 Post
  • 0 Reply Likes
We have the same problem.  Was any solution found ?
Photo of Sander Groen

Sander Groen

  • 1 Post
  • 0 Reply Likes
I have seen some roaming problems especially with mobile clients (iphone, samsung galaxy) that would not pass traffic once they roam to another AP. I had enabled the option Force DHCP (Enable Force DHCP, disconnect client if client does not obtain valid IP in) in the WLAN configuration.
This option is best used when clients roam between different IP subnets. Once I disabled the option I had no roaming issue's anymore.