200.5.10.0.291 doesn't fix the packet loss for stations connected to MAP

  • 1
  • Question
  • Updated 4 weeks ago
  • Acknowledged
As described in a few replies to https://forums.ruckuswireless.com/ruckuswireless/topics/ruckus-unleashed-200-5-has-bug , I'm experiencing an issue with my Unleashed mesh set-up. The topology and set-up can't be simpler - one RAP, one MAP (both R710), one network (2.4+5), WPA2 auth.

Used to work flawlessly before upgrade to 200.5.x, with the same config.

After APs boot up, all starts off great. After a period of time (sometimes as short as an hour or so), stations connected to the MAP start experiencing packet loss / transmission delays. If MAP is power-cycled, problem clears - clients are happy, until they are not again.

When the issue is present, RAP-MAP speed test doesn't show up any significant slow-down - it's around 400-450Mbps, just as when all is OK.

Channels are stable - I don't see any movements, even after MAP reboot, it comes up to occupy the same channels as before. There is no significant interference. 2.4 uses Background Scanning, 5 uses ChannelFly.

Was hoping that upgrading to 200.5.10.0.291 would help, but no, it didn't.

Would really like my stability back, please.
Photo of Dmitri Kalintsev

Dmitri Kalintsev

  • 7 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2211 Posts
  • 304 Reply Likes
Hi Dimitri,

    I haven't heard any bugs though.  It might help if you can provide your logs to our Tech Support
for review, captured after you experience poor performance and before you reboot.
Photo of Dmitri Kalintsev

Dmitri Kalintsev

  • 7 Posts
  • 0 Reply Likes
Michael, thanks for the response. Would you be able to tell me what command(s) to run to collect the necessary logs?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2211 Posts
  • 304 Reply Likes
Hi Dmitri,

   Under Admin & Services -> Administer -> Diagnostics page, click the Logs tab, then Save System Log.
Photo of Dmitri Kalintsev

Dmitri Kalintsev

  • 7 Posts
  • 0 Reply Likes
Excellent, I'll collect the next time the issue comes up, and open a ticket.

From a cursory look at the downloaded logs, it appears they are all from the RAP. Do I need to do anything special to get the logs from the MAP?