[SZ100] 5GHz Radio Channelization: Auto vs 80 vs 40 vs 20?

  • 1
  • Question
  • Updated 4 days ago
  • Answered
I attended a very nice Ruckus class yesterday and learned that my 5GHz radio channelization should maybe be at 40 or even 20 instead of the default 80.  

So I go into my SZ100 controller and look at the Common Settings and see that the 5GHz channelization is set to Auto.

Confused, I look at a particular AP and see it's 5GHz channelization seems to have a default of 80 which I can override and set to Auto, 40 or 20.

Very confused now, I'm wondering what the Auto setting in Common Settings gives me?  Why the APs are showing a grayed out 80 instead of Auto?  And where would I set the channelization to 40 if I wanted to?

Thanks in advance.
Photo of Clayton Tavernier

Clayton Tavernier

  • 36 Posts
  • 1 Reply Like

Posted 4 weeks ago

  • 1
Photo of Gowtham Elamurugan

Gowtham Elamurugan

  • 12 Posts
  • 0 Reply Likes
Hello Clayton,

You can change the channelization at Configuration->AP->common settings. Here you have options to set it to 20/40/80/Auto for both radios separately. 

Thanks,
Gowtham
Photo of Gowtham Elamurugan

Gowtham Elamurugan

  • 12 Posts
  • 0 Reply Likes
Hello Team,

I have the same doubt here.. I have changed the channelization from Auto to 40MHz for 5GHz radio and faced heavy client disconnection. We are having SZ100 running 3.4 and 17 R600 Accesspoints. Client loadbalancing also not happened. 
Once changed to "Auto" resolves all the issues.

Somebody give an answer to the question asked by Clayton would be a great help.

Thanks,
Gowtham
Photo of Michael Brado

Michael Brado, Official Rep

  • 1856 Posts
  • 266 Reply Likes
With Auto setting, the default is 80MHz channelization, but can step down to support 40MHz or 20MHz only client connections.
Photo of Clayton Tavernier

Clayton Tavernier

  • 36 Posts
  • 1 Reply Like
Understood.  But what does Auto do?  I assume there's a difference between Auto and setting 80MHz manually.
Photo of Gowtham Elamurugan

Gowtham Elamurugan

  • 12 Posts
  • 0 Reply Likes
I have set it to 40MHz manually for 5GHz and felt heavy client disconnection in a high density environment with heavy interference. New client's were not able to join in the WLAN. Any specific reasons??
Photo of Clayton Tavernier

Clayton Tavernier

  • 36 Posts
  • 1 Reply Like
I'm not with Ruckus Support but 40MHz channels aren't as powerful as 80MHz channels.  Using 40MHz will give you roughly twice the number of clear channels as 80MHz but at half the strength.

If you have heavy interference, you either need more APs or to go back to 80MHz.

Again, not Ruckus Support.
(Edited)
Photo of Clayton Tavernier

Clayton Tavernier

  • 36 Posts
  • 1 Reply Like
Bump
Photo of Clayton Tavernier

Clayton Tavernier

  • 36 Posts
  • 1 Reply Like
Bump