"Founding the Unleashed Network, it may take a few minutes." - Is this a typo?

  • 1
  • Question
  • Updated 11 months ago
  • Answered
After installing 200.2.9.13.186 I noticed after the initial configuration and on reboots the splash screen says the following...

"Founding the Unleashed Network, it may take a few minutes."  Is it supposed to read "Finding the Unleashed Network...."

Photo of Jeff W

Jeff W

  • 15 Posts
  • 4 Reply Likes

Posted 1 year ago

  • 1
Photo of Martin

Martin, Official Rep

  • 213 Posts
  • 49 Reply Likes
Hi Jeff W, 

Thank you for letting us know I will forward this internally

Regards
Martin
Photo of Michael Fouracre

Michael Fouracre

  • 7 Posts
  • 5 Reply Likes

Hi Jeff & Martin,

Surely 'Founding' is the correct word in this instance? 'Founding' means 'To establish or set-up', so this looks fine to me.

'Finding' would not make sense, because at this point in the process there is no Unleashed network to find.

BW,

Mike


Photo of Jeff W

Jeff W

  • 15 Posts
  • 4 Reply Likes
Hi Mike,

I contemplated for several minutes whether or not to start the post because technically "founding" does mean to establish or setup.  It is so rarely that I hear that word being used in everyday conversation/English, the first thoughts that come to mind are "founding fathers" or "founding establishment".  

However, what made me write the post was I already had a working unleashed network and when the third AP rebooted and I tried to access the IP after it rebooted it gave me that message.  In that context, it didn't make much sense because there was already an unleashed network.  

I just wanted to bring it to the attention of Ruckus if that wasn't the word they wanted to use, they may want to word or phrase it differently in an upcoming update.  

Jeff
Photo of MLG

MLG

  • 75 Posts
  • 27 Reply Likes
"Setting up the Unleashed Network" probably would have made the most sense. 
Photo of Toomas Kadarpik

Toomas Kadarpik

  • 5 Posts
  • 1 Reply Like
This founding the Unleashed never disappears. I have done static ip setup. Then I have no way to set up second AP either, need to use CLI tools to set up. It would be wise to add setup dialog for AP joining, but I can not joint without IP.