[808 Cluster application stopped] on vSZ-E 5.0.0.0.675

  • 3
  • Question
  • Updated 4 months ago
  • (Edited)
We are testing vSZ-E version 5.0.0.0.675 before deploying to customer.
Two errors occured about 3 hours apart.

808 | Cluster application stopped | Critical | Outstanding | Application [NC] on node [TEST-vSZ] stopped.

Is this a known bug in version 5.0 ? I have downloaded the logs, but I can't open a case, since this is only a test deployment without license.


Photo of Daniel Prokop

Daniel Prokop

  • 1 Post
  • 0 Reply Likes

Posted 10 months ago

  • 3
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Hi Daniel,
This is known and a cosmetic thing, the application actually did not stop.

As soon as you have your license, let us know and we will provide the patch.
Regards
Martin

Photo of EightOhTwoEleven

EightOhTwoEleven

  • 81 Posts
  • 21 Reply Likes
We have these same errors, can you provide a patch?
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
If you have this, then please open a case with Support and they can provide it to you.

Kind regards
Martin
Photo of EightOhTwoEleven

EightOhTwoEleven

  • 76 Posts
  • 21 Reply Likes
I did, this was their response:

These messages you are getting because for a system IO intensive scenario on SZ, the check process scripts may not be able to respond in 10 seconds, then led to process checking failed. Solution will be to extend the process check timeout to align with the check alive timeout (10) minutes.

We have a reported issue for this. And the issue will be fixed in 5.0.5.0.0 670+.

---

No mention of a patch to get us by until this new version.


Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Please provide your case number and i will contact you.
Regards
Martin
Photo of EightOhTwoEleven

EightOhTwoEleven

  • 76 Posts
  • 21 Reply Likes
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Hi,
I have send you the patch via the case notes.
Please use the case for further communication.

Kind regards
Martin
Photo of Igor4

Igor4

  • 3 Posts
  • 0 Reply Likes
Hi guys, I have the same story. Waiting for patch. Case 00869641. Thanks
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Hi Igor, I see the case is closed already as they installed the patch for you.
regards
Martin
Photo of Marcelo Vieira

Marcelo Vieira

  • 5 Posts
  • 1 Reply Like
I have this same problem here, to get the patch I will have to open a case?
Photo of Martin

Martin, Official Rep

  • 309 Posts
  • 79 Reply Likes
Correct, or upgrade to 5.1

Kind regards
Martin
Photo of Marcelo Vieira

Marcelo Vieira

  • 5 Posts
  • 1 Reply Like
ok, im waiting for Patch.Case ID: 00894926
Photo of Marcelo Vieira

Marcelo Vieira

  • 5 Posts
  • 1 Reply Like
I can not upgrade to 5.1 because I use more than one firmware, 3.6 and 5.1, as I have to support older models of APs



Photo of Marcelo Vieira

Marcelo Vieira

  • 5 Posts
  • 1 Reply Like
Martin, can you provide a patch? I've opened the case, the ID is  00894926