Conversations

Photo of Skaap2.0
Admin login details - not working via WebGUI, but works fine via SSH. Thoughts?
Unable to login to SZ100 using admin login credentials. 
  • 1 me too
  • 7 replies
  • Question
Photo of Skaap2.0
untagged a vlan on Lan2 for AP's R500, R510, R610, R710 and R720's for IPTV steaming on SZ100 Firmware Version 3.5.1.0.862
Hi All,I'm busy deploying a new SZ100 on a site that has a IPTV system.The TV's in the rooms connect directly to the AP on Lan2,I have se...
  • 1 me too
  • 4 replies
  • Question
Photo of Skaap2.0
H320 not being picked up by SZ100
Hi All,I'm busy deploying a new SZ 100 with H320 Access Points on a New Ruckus ICX7450 and ICX 7150 network, I'm having a issues with the...
  • 1 me too
  • 1 reply
  • Question
Photo of Skaap2.0
ZF7363 on ZD3000 - Upgrading to SZ100
Hi All, I need some advice. I've got a client running ZF7363 AP's and a mixture of new R series AP's on a ZD3000.I'm upgrading the ZD3000...
  • 1 me too
  • 3 replies
  • Question
Photo of Skaap2.0
Ruckus AP's - Multicast UDP stream Issues ZF7363 and R500
Multicast and UDP stop streaming issues: Hi All, I've been having major issues with a Hotel/Property running ZF7363's and R500 AP's in ...
  • 1 me too
  • 9 replies
  • Question
  • Answered
Photo of gpmpa
IPTV with H500 LAN Port Stuck when TV channels changes frequently by the user
Hi,  We are testing IPTV with H500 AP. AP is powered through POE switch. IPTV STB is connected to AP via LAN port.  Normally TV works wit...
  • 2 me toos
  • 4 replies
  • Question
  • Acknowledged
Photo of Skaap2.0
ZD3000 firmware upgrade path from 9.6.2.0 build 13 to a version that supports both ZF7341 sand R500's
We have purchased new R500 AP's and need them setup to run with the existing ZF7341's until all ZF7341 AP's have been swopped out with th...
  • 1 me too
  • 9 replies
  • Question
  • Answered