Conversations

Photo of Louis
debug log
Hi, Simple debug logs : So, where are the logs ?
  • 1 me too
  • 5 replies
  • Question
Photo of Filipe Serpa
Ruckus Unleashed AP 500 broadcasting mysterious 'configure me' SSID
I recently updated some unleashed 500's to latest firmware of 4.9.13.47 and I had an initial problem where the slave was in an infinite u...
  • 2 me toos
  • 1 reply
  • Question
Photo of Robert Mc Nicholas
T301N on a zone director
I am running 8 -T301n ap's on a zone director 3025, but when i get 20 users on them the CPU in the unit shows it is running at 100% and t...
  • 1 me too
  • 4 replies
  • Question
Photo of brian ruckus
Mobile devices connected to Ruckus 7982 wont load videos.
Hello i have a 7982 on standalone  Software Version:9.8.3.0.14. Everything is working fine except video apps on my phones like you tube s...
  • 1 me too
  • 4 replies
  • Question
Photo of Shoeb Qureshi
Memory Utilization High
Hi all, We have Ruckus vSZ 100 Essential with 16 GB of RAM and we found memory utilization is very high we have only 23 APs connected to ...
  • 1 me too
  • 1 reply
  • Question
Photo of gpmpa
Portal Redirection for WISPr Portal not happening
Client connected to Hotspot authentication based SSID and gets IP from DHCP pool. Redirection to portal page is not happening. IP pool ...
  • 1 me too
  • 3 replies
  • Question
Photo of Russell Holland
Provisioning additional unleashed APs without ethernet connection
Is it possible to provision additional unleashed T300 APs in an unleashed network if they do not have an ethernet connection to the netwo...
  • 1 me too
  • 2 replies
  • Question
Photo of Irvan
Link Aggregation on SZ100
Hi Guys, Is it possible to configure link aggregation on SZ100 ? if yes, please send me how to config that. Thanks
  • 3 me toos
  • 1 reply
  • Question
Photo of Vick Ehrmann
Changing IP/Subnet of a SmartZone cluster and APs
I am cutting over a network at 1000 room resort and we have 2 SmartZone 100s in a cluster with 550 H500s connected. We needed to change ...
  • 1 me too
  • 5 replies
  • Question
Photo of Narender Singh
Client Disconnection Issue
Anyone aware of client disconnection in 802.11ac access point specially in case of Andriod devices and RA Link Wireless network cards...
  • 1 me too
  • 2 replies
  • Question
Photo of Sergey Gayvoronsky
vSZ/vSCG redirect from HTTPS to login page
I have vSZ. On it configured Hotspot (WISPr) for user authentication in my network. Redirect from HTTP to login page work fine. But redir...
  • 1 me too
  • 2 replies
  • Question
Photo of Drew
Will there be an update for existing ZonePlanner users to include the 802.11ac products?
Will there be an update for existing ZonePlanner users to include the indoor and outdoor 802.11ac products and the R & T product lines? H...
  • 1 me too
  • 6 replies
  • Question
  • Answered
Photo of John D
R700 dropping Bonjour mDNS packets but 7982 is not
I've got a standalone R700 running the 9.8.0.0.373 GA, and have been having issues with unreliable Bonjour discovery on the 5GHz radio. T...
  • 4 me toos
  • 6 replies
  • Question
Photo of Giant Admin
r700 AP reboot 5-7 minutes
Hello, I have a ZD 3000 going using a Cisco SG300-52 POE for 2 r700 AP. Everything is on the same network and there is no VLANing. ...
  • 1 me too
  • 4 replies
  • Question