Conversations

Photo of adam Ye
Does Vsz-D support vsz-H zone firmware 3.1.1
Hi there, I see the lowest version of vsz-d is 3.2, and I have some AP work in zone 3.1.1 and unable to upgrade the higher version. I do...
  • adam Ye, 3 months ago

  • 1 me too
  • 0 replies
  • Question