Skip to main content

3 Messages

 • 

100 Points

Fri, Jan 3, 2014 2:11 AM

ZF2942 disconnecting from ZD3000 with 9.6.1.0.15 firmware

I upgrade the firmware of ZD3000 to 9.6.1.0.15, but after upgarding ZF2942 APs continuously disconnecting from the ZD randomly, anybody ahd experience this problem? Kindly share . . . Thanks

Responses

368 Messages

 • 

5.6K Points

7 years ago

Sometimes the FW doesn't take the first time quite right.

Maybe try forcing AP upgrade via CLI

SSH to the AP and run

fw force-update

17 Messages

 • 

304 Points

7 years ago

i had the same issue, the only difference was the model of the ap's, the only solution that worked well for me and has not missed in a while, was, upgrading the controller to the ZD3000 9.7.0.0.220 GA Software Release, even made me an RMA and was still going

in summary : Upgrade.

Greetings from Mexico!.

3 Messages

 • 

100 Points

7 years ago

AP was upgraded its firmware same as ZD. As per Ruckus support upgrade to 9.6.2.0.13 MR but after upgrding, ZF2942 still disconnecting from the ZD, but the IP add of AP can be ping but it show disconnected from the ZD

368 Messages

 • 

5.6K Points

7 years ago

Have you tried SSH-ing to the AP and running the command I specified?

---
Also try running

# get director
---

What if you take the AP and plug it directly into the spear ZD port?
Brand User

2.6K Messages

 • 

44.8K Points

7 years ago

We are exploring reports of 2942 AP reboots on 9.6/9.7 firmware, which appears
related to the limited memory resources of this oldest ZoneFlex access point. It
seems not to be a problem in 9.5 releases, and our engineering team is actively
investigating options for 9.6/9.7.

4 Messages

 • 

120 Points

7 years ago

4/12/14
Upgrade Firmwares today

From 9.4.0.0  9.4.3.0.22 Two Ap’s very slow to reconnect after upgrade, manually unplugged them from the P.O.E. panel to restart them and that did the trick.

From 9.4.3.0.22  9.5.2.0.15 No problem

From 9.52.0.15  9.6.1.0.15 No problem tested connectivity with guest passes but it would acknowledge the valid correct password no connect

Decided to move up one more to the most stable known version
From 9.6.1.0.15  9.6.2.0.13

https://forums.ruckuswireless.com/ruc...

Same problem at this point with the original connectivity problem via guest pass

Ruckus Support offered solution of deleting the guestpass list and recreating new ones. Not a good solution.

Supervisor said to roll it back to original configuration from Friday. Downgrade back to 9.4.0.110

4 Messages

 • 

120 Points

7 years ago

Did the rollback and it is back to working smoothly. Two tips if anyone has to do this process and one lesson gleaned.

First tip is that downgraded firmware resets the unit to Factory Defaults so the IP address falls back to 192.168.0.2

Second tip is that you can skip firmwares when you downgrade which had me a little worried in the middle of the process. Downgrading back more than one version in my case worked very smoothly.