Skip to main content

6 Messages

 • 

120 Points

Sat, Jul 11, 2020 10:34 PM

ZD1200 Solid Green lights but dead - 3 different instances this week

So I am a tech for a system integration company that primarily uses Ruckus in all of our installs.  I have had 3 calls this week about wifi down and each of them was the same result.  ZD1200 appears to have completely died.  All lights are solid green, even on a fresh reboot (never see the red status light at all even while booting).  None of the units respond to ping, ssh, console...nothing.  I found it very odd the first time I saw it since I have never seen this issue in 15 years of servicing, but to see it 3 times now this week has me very concerned.  Not sure what to do next or even what to tell the clients?  Do I have 3 randomly bricked ZD1200s in a week?

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

4 months ago

Very strange, "dead" to you remotely and on the local LAN?
Logs, and open a ticket if not a network issue...

65 Messages

 • 

892 Points

4 months ago

ZD1200   "bricking" in the same fashion.. seems quite common,
It's appears not "very strange", take a look at the forums.

Ruckus should publish an analysis of the casues,  "upgrade", "component failure" , PSU... etc.
I lost one very recently, exactly the same.

It was powered by some very hefty top quality UPS and there were no surges or power cycles.
also in an air coned room....

Normal practice they recommend is "reset" with a pin, then if that fails " F/D", then RMA.

Employee

 • 

603 Messages

 • 

10K Points

4 months ago

Hi Tommy,

It is odd!

Could you try pulling console logs from all three failed devices? What console output says?

I would advise to log a case with console logs from all 3 failed devices and let support check further.

An standard flow of troubleshooting should be:

1- Check power adaptor and power source. Is the device powering up?
  • Yes = continue to step 2.
  • No = Hardware fault = Support case >> RMA.
2- Do you see a stable or flashing red LED on status?
  • Yes = Hardware fault = Support case >> RMA.
  • No = follow step 3.
3- Check network cable and switch port. Try to use a new cable and connect the ZD to a new switch port and second eth port of the ZD (just in case first Eth port on ZD may be faulty).
4- If above all looks good and still you are not able to access ZD, then follow troubleshooting steps given below in the same sequence (If issue not fixed then continue to next sub step given below):

   4.1: Push the 'Reset' button (reset, not FD).
   4.2: Reload the power.
   4.3: Push the FD button and hold it for 12 seconds and then release it. Detailed procedure can be found here (Article #000010062).
   4.4: Connect console cable (for settings click here. Article #000004232) >> Reload the power and check the logs on console window. Collect the logs.

5- Open a support case and provide the logs/output to support. Support may provide RMA but if you have multiple devices showing same issue then support can check and get the failure analysis done (Note: Failure analysis takes a lot of time so findings could take time).


Regards,
Syamantak Omer

Regards,

Syamantak Omer

3 Messages

 • 

100 Points

4 months ago

Tommy,

I am having this same exact issue.  I went down yesterday and I can not get it to boot up again.  I am getting a solid green light on my ZD.  I am going to follow Syamantek's steps now.


65 Messages

 • 

892 Points

Doing what?
you powerd off?
FW update
power cycle?

I'm getting more interested in the failure modes of these ZD1200

6 Messages

 • 

120 Points

Haven't had a chance to attempt to console into the units but to reiterate,

The units just sit there with all possible lights on them solid green at all times.  Normally, when you reboot a ZD, the status light is flashing red until it is ready...these do not, they boot solid green, never blink, never change.  They do not ping, reset button does nothing, I have not found a way to even make a light blink.  They are Ice Cubes (frozen).

Like I said, what concerns me is I have never seen this issue at all in 15 years and have now seen it 3 times in 1 week.  Hopefully I find an opportunity to attempt a console session soon.

I tried calling support but since the service contract on the units has expired, they hung up on me so I really do not know what to do now.  I absolutely hate calling Ruckus for service, especially being a tech and not the owner, they refuse to even answer the simplest question without a service contract.

65 Messages

 • 

892 Points

Ruckus are ok for support... but ur not gonna get any freebies.......
every minute of thier time is paid for by service contracts.....

if it's all green solid  after following their tech note, it's an RMA ,  not seen one that works with console in this situation.

Employee

 • 

603 Messages

 • 

10K Points

Hi Tommy,

If support contract has been expired on these unit then too you can get these replaced under RTF (return to factory) mode of replacement. However, support will not do any troubleshooting to find the root case because without support contract these devices are only eligible for RMA under RTF mode.

For more information, please refer to the below links.

http://c541678.r78.cf2.rackcdn.com/support/ruckus-warranty-faqs.pdf

http://c541678.r78.cf2.rackcdn.com/support/technical_support_programs.pdf

Regards,
Syamantak Omer

Regards,

Syamantak Omer

6 Messages

 • 

120 Points

Tried to start the RTF process but the link listed in the documentation is dead

https://support.ruckuswireless.com/rmas/new

Has this been updated?

3 Messages

 • 

100 Points

4 months ago

I contacted support yesterday and there was no troubleshooting at all.  Told them solid green lights and they are just sending me a new one.  So I am going to have a week of no wireless in our buildings. Luckily, secretaries and administrators are all hard wired in.

Employee

 • 

603 Messages

 • 

10K Points

Hi Mike,

Could you share the case number of our reference.

Regards,

Syamantak Omer

3 Messages

 • 

100 Points

Case ID 01081342    

Employee

 • 

603 Messages

 • 

10K Points

Hi Mitch,

I can see that case was raised as P1 with critical service impact.

To prevent any delay in resolution, RMA was processed without any delay.

Regards,
Syamantak Omer

Regards,

Syamantak Omer

65 Messages

 • 

892 Points

yep... but my case was closed, then i was kicked back to hte Premium support agent.

Who has taken  weeks & still no replacement or stand in unit

388 Messages

 • 

5.9K Points

4 months ago

Which version did you apply on zd?

65 Messages

 • 

892 Points

4 months ago

No version..... I was told it just stopped, it was a contract job

6 Messages

 • 

120 Points

7 days ago

Sorry to revive this thread but have 2 more of these now.  How long should I wait after filling out the RTF form to hear back from Ruckus??  It's been almost 2 weeks now and I have not even received a conformation of submitting.

Employee

 • 

603 Messages

 • 

10K Points

Hi Tommy,

Could you confirm the case number.

In RTF mode of replacement, you have to first send faulty unit to RUCKUS, once received, it will take up-to 15 days to ship the replacement from RUCKUS.

Regards,

Syamantak Omer

6 Messages

 • 

120 Points

I assumed I would get a confirmation email after submitting it so I did not write it down.  I just filled out a new one today.

Case ID: 01135877

Hopefully I hear back this time.

8 Messages

 • 

196 Points

5 days ago

Working as a tech lead in a small integration company also.

We're having 5 controllers with this same issue (Green status is ON).

It is definitely DEAD.

Tried removing CF card - nothing!

Tried removing RAM - nothing!

New power supply - nothing!

Ruckus team, please tell us everything is under control.

We're still having 50+ installations with these controllers.

And I cannot do RTF from Russia.

Cause for the replacement unit I will pay import taxes (30% of GPL). No deal((

(edited)

65 Messages

 • 

892 Points

Removing the internal parts  will not solve problem.

Already tried this before.

Maybe  take a working unit and copy the internal  CF card & try that.

Employee

 • 

603 Messages

 • 

10K Points

Hi Maxim,

Open a support case and ask for FA (Failure Analysis), if you think it is a hardware defect on multiple devices.

Once faulty units received by FA team, they will check it for any possible hardware defects.

Before you take that path, could you please confirm what logs you see in ZD console?

Regards,

Syamantak Omer

8 Messages

 • 

196 Points

Hi, Syamantak!

1. It is definitely the hardware defect:

- Connected through console. Nothing.

- Connected a monitor to the onboard blue VGA port. Nothing.

- Tried a known good CompactFlash from working ZD. Nothing. 

2. The worst part is our agreement with distributors.

For ZD and SZ controllers in Russia we have just ONE YEAR of HW warranty from distributor. After one year - this become the problem of me and my customers...

3. Shipping faulty unit from Russia to FA team is almost impossible. I have to spend half a year to fill in EXPORT CONTROL paperwork. I know that with this regulation even the official Ruckus distributors are not shipping faulty units back...

4. With ZoneDirectors 1100 it was an easy part. Just replacing the faulty USB Flash drive inside.

With SZ104 and faulty HDDs it is harder but still possible.

This one is tough in us.

(edited)

Employee

 • 

603 Messages

 • 

10K Points

Hi Maxim,

I can understand your points here but that's the defined procedure.

Could you please contact your regional Ruckus System engineer and share the issue with them.

Regards,

Syamantak Omer

65 Messages

 • 

892 Points

3 days ago

I have yet to see a failure analysis for my units that failed for the same reason.....

(edited)

Employee

 • 

603 Messages

 • 

10K Points

Hi,

Could you share the case number.

Regards,

Syamantak Omer

65 Messages

 • 

892 Points

They did not give me a case number.......

but I can give you a serial number for the most recent....

211508000702

within the last 5 months

(edited)

Employee

 • 

603 Messages

 • 

10K Points

Hi,

This was just an RMA case. I don't see any request for FA when this case was raised.

Please note that FA is only done when support/engineering or customer suspects hardware issue with specific set of hardware batch.

If FA was not requested, only replacement will be provided. This is a standard process followed by most of the vendors.

Regards,

Syamantak Omer

65 Messages

 • 

892 Points

Well how very convenient.....

so Ruckus don't tie up engineer repair logs against serial numbers?

so in that case how do you spot "trends" with component failures?