O

1 Message

 • 

70 Points

Tue, May 4, 2021 5:05 PM

ZD1200 not connecting to network after FW upgrade.

Hi all,

Recently upgraded the FW on a ZD1200 from 9.9.x.x (sorry, forgetting exactly which) to FW 9.10.0.0 build 218.

After upgrade I lost it completely. Visited the site and was able to f/d and connect a laptop to it and complete a configuration. Gave it the IP associated with my subnet and when I plugged it back into my switch it fails to pull link. Link light comes on 1 second then off 6 seconds. I'm assuming this is an issue with acquiring an address.

Tested known working ports on the switch and known working devices on those same ports and those devices and ports work as expected. It is only after I plug the ZD1200 into the switch that the ZD1200 fails.

Any suggestions or advice would be greatly appreciated.

Official Rep

 • 

1.3K Messages

 • 

17.7K Points

7 m ago

Hi Orlando,

ZD has two ports, try the second port.

Connect a laptop again directly with the ZD port and see if ZD is accessible. If yes, issue is not on ZD but may be the SW configuration.

If ZD ports are not working with laptop as well, you may have to get the ZD replaced. open a support case accordingly.

24 Messages

 • 

372 Points

7 m ago

can you check the vlan port configure on the switch and also on the zonedirector port

24 Messages

 • 

372 Points

7 m ago

can you check the vlan port configure on the switch and also on the zonedirector port

477 Messages

 • 

5.9K Points

7 m ago

As you can connect laptop to ZD to configure it, it means that ZD port works and it's management VLAN is untagged. I don't think it can be so complicated failure, that port works with laptop, but not with switch.

Check if you previously used taged VLAN for management (which is generally a bad idea, but peoples do it eor different reasons anyway), and if on swicth port it is not tagged. It looks as most realsitic reason for your failure.

 Also, as you connected directly to ZD, it must have static IP? Or you connected to default 192.168.0.2 ? Check if ZD IP address is correct for network you connect it to (normally you don't set ZD to get DHCP address, as you always want to know it address).

Important Announcement