Skip to main content

1 Message


80 Points

Sat, Oct 1, 2016 3:49 PM


Zd1200 guest access url redirection not working on recent android version

Hi guys, I'm having issue while deploying this to customer site whereby ZD1200 having problem on guest access url redirection on a new android firmware.
The setup :
Guest access ssid with no authentication method. Customer just want to redirect to their webpage once guest connected to the ssid.

I use my Samsung note 5 with android 6.0 firmware, connect to the guest ssid, and there is a pop up showing ruckus icon with the word redirecting, after few seconds the pop up close down automatically and no page redirect. When I check monitor wireless client on zone director, I'm in authorized mode. I try deauthorized myself and reconnect to the guest ssid and still the same result. I tried with different Samsung device with same android firmware and the same thing happen.

I've then found an oppo phone with color os to test the same guest ssid, and it works fine. The pop up didn't shut down and redirected to customer web page

Other than that, everything works fine too when I connect to guest ssid using Apple devices.

Please help..


Brand User

Former Employee


2.6K Messages


44.8K Points

4 years ago

Please open a ticket with Tech Support for deeper investigation.

1 Message


62 Points

3 years ago

i am having the same issue

42 Messages


812 Points

3 years ago

Hi guys, i have the same same problem on guest access redirection.
I have tested this feature with some mobile devices:

Huaway P10 lite  / Android 7.0                    / works 
 Samsung Glaxy A3 2016 /   Android 7.0  / no
 Huaway P10 / Android 7.0                          / works  
 Huaway P7 / Android 5.1.1                         / works 
 Honor 6c / Android 6.0                                / works 
 Samsung Glaxy S4 / Android 4.4               / works 
 Nokia 606 / Windows Phone 8.1                / no

The ZD SW versin is build 41