Skip to main content

18 Messages

 • 

364 Points

Mon, Aug 7, 2017 6:50 AM

Answered

ZD1100 and R300

Hi Team,

May I ask if ZD1100 Version 9.6.1  can manage R300 AP?

Responses

61 Messages

 • 

956 Points

3 years ago

Hi Sej,
R300 AP is supported from 9.7.0.0.220.

Regards,
Abilash PR.

18 Messages

 • 

364 Points

Thank you Abilash. How about R500?

Employee

 • 

305 Messages

 • 

4.9K Points

Hi Sej,
You can check from which version ZoneDirector or vSZ/SZ/SCG the AP is supported by checking the datasheet of the AP on www.ruckuswireless.com

regards
Martin

61 Messages

 • 

956 Points

Hi Sej,

R500 APs are supported from 9.8.1.0.101, below is the snapshot from release notes.


 
Regards,
Abilash PR.

824 Messages

 • 

13.2K Points

i see 9.8.2.0.15 supports R500 on ZD1100..

Employee

 • 

305 Messages

 • 

4.9K Points

3 years ago

Following the Datasheet of the R300 its is 9.8.1

regards
Martin

18 Messages

 • 

364 Points

ok Martin. thank you.