Skip to main content

Tue, Dec 1, 2020 3:16 PM

Wireless network playing up after power cut

Hi there,  about 6 months ago I upgraded my home (used as home-office) wifi network replaced my previous APs with a ZD1200 with 5 wired R720 AP's.

This revolutionised my family/business wifi experience, which had been unreliable for the previous 10 years trying all combinations of wired APs, possibly as I live in a built up area with a lot of interference from other wifi sources.

All was going well until a power cut 2 days ago - with rock steady wifi and my exterior IP cams never dropping out.  Since the power cut, my wifi has been dropping in and out and I even get disconnected during internet chess. 

I've tried everything I can think of, resetting and even powering on and off every single network component.  I also checked the box directly under the self-healing Heading which said @Automatically adjust AP radio power....." (perhaps I should uncheck this as I have never checked it previously?).

Yesterday after powering on and powering off pretty much everything I seemed to have things back to normal, but alas today the network is "in and out" again.

Any ideas?

Many thanks.

Responses

197 Messages

 • 

3.1K Points

a month ago

Hi,

I don't expect you can get any reasonable advice based on your description.

There is no information about what kind of problems you have, and no useful suggestions can be made. 

Instead of rebooting every bit of hardware (will most probably not help with enterprise grade equipment, it is useful mainly for SOHO, as UBNT),

you need  make systematic testing to understand which part of the system fails -- is it problem with PC, with connection to AP, connection between AP and router, with router or Internet connection.

Problems you experienced may even be not related to power outage at all, but it is impossible to say based on your description...

So if you need help, provide as much details as you can, and make systematic troubleshooting to pinpoint culprit - find, what actually fails?

Is it latency of connection, or disconnection, or low bandwidth -- what exactly happens when "connection is out"?

99 Messages

 • 

1.1K Points

So far all I have been able to do is to note that the issue exists in 2 AP zones out of the 5.  I have many wifi clients including IP cams, iphones, ipads, amazon fire tv sticks.  They work and then disconnect intermittently. 

All I have changed on the zd is the self-healing setting and this issue definitely started after a power cut as my wifi has several family users every single day and we have quickly moved from perfect to almost unusable in two zones.

I am not an IT expert, but learn quickly.