Skip to main content

2 Messages

 • 

90 Points

Mon, Apr 18, 2016 7:28 PM

Answered

Will Software Version 9.8.3.0 on a ZD1100 (ZD1106) work with both zf7372 and R700?

Will Software Version 9.8.3.0 on a ZD1100 (ZD1106) work with both zf7372 and R700?

Current software version is 9.6.2.0 build 13. Ruckus recently told me to upgrade to that... just making sure it will work with all my APs since Ruckus didn't tell me to go to 9.8 (this was just last week).

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

5 years ago

Golden Rule of Thumb - Check the Release Notes of the ZD version you wish to upgrade to,
in order to determine if all your current models of AP are supported.

Recommended code: ZD1100 firmware 9.8.3.0.14 MR3. 
Release Notes - https://support.ruckuswireless.com/documents/814-zoneflex-9-8-3-mr3-release-notes
Under 3. Supported Platforms - both zf7372 and R700 model APs are supported!

The most enhancements and bug fixes will be in this 9.8.3 over 9.6.2 release for ZD1100.