Skip to main content

Tue, Dec 23, 2014 12:38 PM

Viewing Application Usage Statistics not working

Hello,
i can't see nothing in the statistic of application visibility, i have to option enable in the Wlan conf and nothing.I also have a compatible AP. Anyone know what might be not working?

regards

Responses

20 Messages

 • 

280 Points

6 years ago

Hi DSE,

What version of software are you running? What policy group are you using?

In my case, I am using 9.8.1.0 build 101 and everything seems to be working fine.

68 Messages

 • 

1K Points

6 years ago

Hello Victor

i'm using a ZD3000 with 9.8.2.0 build 15 . About policy group what you me specifically ? I have the option for app recognition on in the wlan configuration to that specific ssid i want to use this function.

20 Messages

 • 

280 Points

6 years ago

Hi DSE,

I meant, When you enable application visibility under WLAN advanced configuration, you get an extra combo ==apply policy group== and I was wondering if you have this one.

I have the same version you are running but is a ZD 1100.

Other workaround you might want to try is to reboot the ZD.

Victor.

68 Messages

 • 

1K Points

6 years ago

Hello Victor,

yes it appear a group the one is by default, "No_Denys". The reboot i already tried with no success.

Luís

337 Messages

 • 

5.5K Points

6 years ago

Are your APs compatible (it's a short list)?

For instance I have R500 and 7363 APs so cannot use the feature (drat).

from kb article
https://support.ruckuswireless.com/an...

Application visibility Supported Access Points:
R700, 7982, 7372/52, 7055, 7782, SC-8800 series.

68 Messages

 • 

1K Points

6 years ago

Hello Max,

yes i'm using the zf7982 and zf7372.

regards