jeremy_wrigley's profile

5 Messages

 • 

122 Points

Tue, Jun 1, 2021 4:22 PM

Update ZD1200

Hello I'm wanting to update my zd1200. My current version is 10.1.1.0 build 42. Can I update right to the newest update or do i need to do it in steps?

Thanks

Responses

Official Solution

Official Rep

 • 

1.2K Messages

 • 

16.6K Points

4 m ago

Hi Jeremy,

Please confirm below details.

  • What AP models you have in this setup?
  • What is the reason for the upgrade?
  • Any specific feature on the latest version, for which you are upgrading?
  • Any issues you are facing on current version?

10.5 is the latest version (released on 27th May 2021).

Download link ZD1200_10.5

ZD 10.5 release notes 

Recommended version is 10.2.1.

Now come to your question.

Can I update right to the newest update or do i need to do it in steps?

The answer is, That depends upon the current version. Release notes of a specific version will tell you exactly from which lowest version you can jump directly to it.

For example, if you wish to upgrade to 10.2.1 version and your current version is on at least 10.0.0 or higher version, then you can jump directly to 10.2.1.

This is nicely documented in each version's release notes under "Supported Upgrade Paths". In case of 10.2.1 release notes, it is in page number 5.

5 Messages

 • 

122 Points

I'm using a mix of r610, r720 and 2 r710 models. I am having no issues with the wireless at this time. I was only looking to do an update as it has not been done since it was installed.

Official Rep

 • 

1.2K Messages

 • 

16.6K Points

Hi Jeremy,

If that is the case, you can upgrade to 10.2.1.0.200. It has FragAttachs fix as well.

https://support.ruckuswireless.com/software_terms_and_conditions/2995-zd1200-10-2-1-0-200-mr1-refresh7-software-release 

All the APs mentioned by you are supported and you can directly upgrade to this version from 10.x.

Regards,

Syamantak Omer

5 Messages

 • 

122 Points

Thanks for the quick reply.

5 Messages

 • 

122 Points

The upgrade went quick and painless. Thanks for you help.

Official Rep

 • 

1.2K Messages

 • 

16.6K Points

Glad to know it went well!

Regards,

Syamantak Omer

437 Messages

 • 

5.5K Points

4 m ago

Just to remind -- check Release notes for version you want to install, if all APs you have, are supported.

If you have only 802.11ac APs, you are safe to use any new version you like. I would recommend trying the latest, if you don't have any issues, use it. If you get any problem than use recommended older version.

You can't upgrade directly from 10.1 to 10.5, but this is described in Release note section.

Important Announcement